Subject: Fwd: I-D Submitter Authentication for draft-ietf-v6ops-v6inixp

From: Roque Gagliano <[email-masked]>
Date: Fri, 21 May 2010 14:32:41 +0200

Dear WG, 

This is the same doc. as the one that passed WG LC with just small gramma edit and email change.

Regards,

Roque.

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: May 20, 2010 2:51:02 PM GMT+02:00
> To: [email-masked]
> Subject: I-D Submitter Authentication for draft-ietf-v6ops-v6inixp 
> 
> Please follow the link below to complete your I-D submission.
> 
> https://datatracker.ietf.org/idst/auto_post.cgi?auth_key=qHza8HGe1UZWWphcfAXDYJX526O7GKXF&submission_id=23781
> 
> Please note that if you do not follow the link above by 2010-05-23, then this submission will be canceled and your Internet-Draft will be permanently removed from the staging area.
> 
> THIS PROCESS MUST BE COMPLETED BEFORE ANY CUTOFF DATES.  IF A CUTOFF PERIOD BEGINS BEFORE YOU COMPLETE THE SUBMISSION PROCESS, YOUR SUBMISSION CANNOT BE ACCEPTED.
> 
> The IETF Secretariat.

---

From: MAWATARI Masataka <[email-masked]>
Date: Mon, 24 May 2010 18:05:32 +0900

Greetings Roque,

I have checked the version -06.

---
3.  Addressing Plan
<snip>
   3.  A third scheme for statically assigning IPv6 addresses on an IXP
       LAN could be to relate some portions of a participant's IPv6
       address to its IPv4 address.  In the following example, the last
       four decimals of the IPv4 address are copied to the last
       hexadecimals of the IPv6 address, using the decimal number as the
       BCD encoding for the last three characters of the IID such as in
       the following example:
<snip>
       *  IPv6 Address: 2001:db8:2:123/64
---

I find a typo.
You meant "2001:db8::2:123/64"?
IPv6 address representation is mistakable. :-)

Regards,
Masataka MAWATARI

* On Fri, 21 May 2010 14:32:41 +0200

---

From: Roque Gagliano <[email-masked]>
Date: Tue, 25 May 2010 10:10:09 +0200

Hi Mawatari,

Thanks for the review. It is a Typo and will correct together with IETF LC revisions.

Regards,

Roque.

---

From: Eduardo Ascenço Reis <[email-masked]>
Date: Wed, 26 May 2010 19:08:42 -0300

Hi Roque,

Could you please highlight which differences that you understand to
exist between IPv4 and IPv6 regarding IXP LANs routing options
described in the following section?

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
3.  Addressing Plan
(...)
 When considering the routing of
   the IXP LANs two options are identified:

o  IXPs may decide that LANs should not to be globally routed in
(...)
 o  IXP may decide that LANs should (attempt to be) be globall routed.
(...)
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Thanks,

-- 

Eduardo Ascenço Reis

---

From: Roque Gagliano <[email-masked]>
Date: Thu, 27 May 2010 09:46:44 +0200

Hi Eduardo,

Thanks for your comment. I believe there is no difference and reflect what IXP do also in IPv4. 

Regards,

Roque