Subject: [v6ops] Comment on draft-ietf-v6ops-ula-usage-recommendations-01

From: Tim Chown <[email-masked]>
Date: Tue, 5 Nov 2013 02:43:03 +0000

Hi Bing,

In section 1 you say:

“ The use of ULA addresses in various types of networks has been
 confusing to network operators. Some network operators believe ULAs
 are not useful at all while other network operators have run ULAs
 beneficially in their networks."

This implies you know operators who are using ULAs beneficially. It would be nice if those operators are reading this and can comment.  Or failing that for you to make it clear where possible in the text which parts you are writing based on those operators’ comments, and which parts are more theoretical.

There are some parts of the text which are written almost in note form.  It would be nice to tidt those parts up a little.

Tim

---

From: "Liubing (Leo)" <[email-masked]>
Date: Tue, 5 Nov 2013 19:33:44 +0000

Hi Tim,

Thanks for you comment. Please see inline.

________________________________
From: [email-masked] [[email-masked]] on behalf of Tim Chown [[email-masked]]
Sent: Monday, November 04, 2013 18:43
To: IPv6 Operations
Subject: [v6ops] Comment on draft-ietf-v6ops-ula-usage-recommendations-01

Hi Bing,

In section 1 you say:

[Bing] The reason why we wrote this was because our co-author who is from an ISP was actually using ULA in their networks.
But I agree with you the wording need to be tidted.

Tim