Subject: [v6ops] Is there any working on DoS attacks solutions for IPv6?

From: sajjad akbar <[email-masked]>
Date: Mon, 11 Nov 2013 02:35:33 -0800 (PST)

Dear fellows

Is there any discussion regarding IPv6 dos attacks and it's prevention efforts?

Regards
Sajjad

---

From: Warren Kumari <[email-masked]>
Date: Mon, 11 Nov 2013 09:22:48 -0500

> Is there any discussion regarding IPv6 dos attacks and it's prevention efforts?

Hi there,

There is some discussion of that here, but you might also want to look at the OpSec WG…

W

> 
> 
> Regards
> Sajjad
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

-- 
"He who laughs last, thinks slowest." 
    -- Anonymous

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 11 Nov 2013 17:17:57 +0000

> Is there any discussion regarding IPv6 dos attacks and it's prevention efforts?

As Warren points out, there is quite a bit that is applicable in Opsec. You can find drafts with links at http://datatracker.ietf.org/doc/search/?name=opsec&rfcs=on&activedrafts=on&sort=. The charter, with instructions for joining the discussion, may be found at http://datatracker.ietf.org/wg/opsec/charter/.