Subject: [v6ops] draft-ietf-v6ops-mobile-device-profile WGLC

From: [email-masked]
Date: Sun, 21 Sep 2014 11:00:03 -0700

On this draft, we have something of a special case. We discussed the
draft and sent it to the IESG a year ago. In IETF Last Call, several
comments were raised, and the document returned to the working group. A
year later, my understanding is that the comments have finally been
resolved, although one of the persons who commented continues to object
to the use of PCP, and one of the persons, although specifically polled
in private email, has not responded publicly or privately.

Hence, I want to run an another single week WGLC on
http://tools.ietf.org/html/draft-ietf-v6ops-mobile-device-profile.  
Please read it now. If you have comments of any kind, please post your
comments to the list.

We are looking specifically for comments on the importance of the
document as well as its content. If you have read the document and
believe it to be of operational utility, that is also an important
comment to make.

---

From: Kossut Tomasz - Hurt <[email-masked]>
Date: Mon, 22 Sep 2014 07:50:47 +0000

Hi,

The" roaming profile" should allow to configure different APN name. 
Possibility of using different APN name in "roaming profile" opens new schemes for ipv4 fallback.
Regards,
tk

C_REC#13:  Because of potential operational deficiencies to be
              experienced in some roaming situations, the cellular host
              must be able to be configured with a home IP profile and a
              roaming IP profile.  The aim of the roaming profile is to
              limit the PDP type(s) requested by the cellular host when
              out of the home network.  Note, distinct PDP type(s) can
              be configured for home and roaming cases.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, September 21, 2014 8:00 PM
To: [email-masked]
Subject: [v6ops] draft-ietf-v6ops-mobile-device-profile WGLC

On this draft, we have something of a special case. We discussed the draft and sent it to the IESG a year ago. In IETF Last Call, several comments were raised, and the document returned to the working group. A year later, my understanding is that the comments have finally been resolved, although one of the persons who commented continues to object to the use of PCP, and one of the persons, although specifically polled in private email, has not responded publicly or privately.

Hence, I want to run an another single week WGLC on http://tools.ietf.org/html/draft-ietf-v6ops-mobile-device-profile.  
Please read it now. If you have comments of any kind, please post your comments to the list.

We are looking specifically for comments on the importance of the document as well as its content. If you have read the document and believe it to be of operational utility, that is also an important comment to make.

---

From: <[email-masked]>
Date: Mon, 22 Sep 2014 08:33:55 +0000

Hi Tomasz,

Thank you for the comment.

The current text does not prevent that but in order to avoid any misinterpretation of the text, I made the current change:

OLD:

NEW:
              out of the home network.  Note that distinct PDP type(s)
              and APN(s) can be configured for home and roaming cases. 
              ^^^^^^^^^^
Better?

Cheers,
Med

>-----Message d'origine-----
>De : v6ops [mailto:[email-masked]] De la part de Kossut Tomasz -
>Hurt
>Envoyé : lundi 22 septembre 2014 09:51
>À : [email-masked]; [email-masked]
>Objet : Re: [v6ops] draft-ietf-v6ops-mobile-device-profile WGLC
>
>Hi,
>
>On this draft, we have something of a special case. We discussed the draft
>and sent it to the IESG a year ago. In IETF Last Call, several comments
>were raised, and the document returned to the working group. A year later,
>my understanding is that the comments have finally been resolved, although
>one of the persons who commented continues to object to the use of PCP, and
>one of the persons, although specifically polled in private email, has not
>responded publicly or privately.
>
>We are looking specifically for comments on the importance of the document
>as well as its content. If you have read the document and believe it to be
>of operational utility, that is also an important comment to make.
>
>
>_______________________________________________
>v6ops mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v6ops

---

From: Kossut Tomasz - Hurt <[email-masked]>
Date: Mon, 22 Sep 2014 14:52:54 +0000

IPv6 transition is booming in mobile networks therefore removing limits around APN is crucial 

Regards,
TK
-----Original Message-----
From: BOUCADAIR Mohamed IMT/OLN [mailto:[email-masked]] 
Sent: Monday, September 22, 2014 10:34 AM
To: Kossut Tomasz - Hurt; [email-masked]; [email-masked]
Subject: RE: [v6ops] draft-ietf-v6ops-mobile-device-profile WGLC

Hi Tomasz,

OLD:

NEW:

Cheers,
Med

>De : v6ops [mailto:[email-masked]] De la part de Kossut Tomasz 
>- Hurt Envoyé : lundi 22 septembre 2014 09:51 À : [email-masked]; 
>[email-masked] Objet : Re: [v6ops] 
>draft-ietf-v6ops-mobile-device-profile WGLC
>
>Hi,
>
>believe it to be of operational utility, that is also an important comment to make.
>
>