Subject: [v6ops] Charter discussion

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 30 Jul 2015 20:44:17 +0000

As we discussed last week in the f2f meeting, here is a proposed new charter for v6ops. Comments please, with proposed text (e.g., old text and new text) for any changes you'd like.

---

From: Owen DeLong <[email-masked]>
Date: Thu, 30 Jul 2015 13:59:15 -0700

second paragraph of “4.”
…on possible ways how to deploy…

Suggest delete how leaving … on possible ways to deploy …

Next (third) paragraph: …and the primary intent is not capture the…
Suggest add the word “to” … and the primary intent is not to capture the…

Otherwise, looks good to me.

Owen

> On Jul 30, 2015, at 13:44 , Fred Baker (fred) <[email-masked]> wrote:
> 
> <v6ops-proposed-charter-v4.txt><Diff: v6ops-charter.txt - v6ops-proposed-charter-v4.txt.pdf>_______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 30 Jul 2015 21:42:35 +0000

> On Jul 30, 2015, at 1:59 PM, Owen DeLong <[email-masked]> wrote:
> 
> second paragraph of “4.”

I wonder whether we are on the same page. If you're talking about the two paragraphs

> These documents should serve as useful guides to network operators
> and users on possible ways how to deploy IPv6 within their existing
> IPv4 networks, as well as in new network installations.
> 
> These documents should not be normative guides for IPv6 deployment,
> and the primary intent is not capture the needs for new solutions,
> but rather describe which approaches work and which do not.

those are in the current charter, and not in the proposed one.