Subject: [v6ops] draft-yc-v6ops-solicited-ra-unicast-00/ipv6 nd ra solicited unicast

From: Jared Mauch <[email-masked]>
Date: Tue, 21 Jul 2015 08:33:21 -0400

Regarding: https://tools.ietf.org/html/draft-yc-v6ops-solicited-ra-unicast-00

Does anyone know if/when this support appeared in IOS-XR?  It does not appear to be there..

RP/0/RSP0/CPU0:Router(config-if)#ipv6 nd ra ?

- Jared

---

From: Jared Mauch <[email-masked]>
Date: Tue, 21 Jul 2015 08:38:33 -0400

> RP/0/RSP0/CPU0:Router(config-if)#ipv6 nd ra ?

Baah, insufficent output in paste.

  hoplimit  IPv6 ND RA hoplimit
  mtu       IPv6 ND RA mtu option configuration

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Enno Rey <[email-masked]>
Date: Tue, 21 Jul 2015 14:43:20 +0200

Hi,

afaik it's not (yet? any guys from the vendor willing to comment?) in IOS-XR, only in plain IOS (since 15.4(2)T).

best

Enno

On Tue, Jul 21, 2015 at 08:33:21AM -0400, Jared Mauch wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

-- 
Enno Rey

ERNW GmbH - Carl-Bosch-Str. 4 - 69115 Heidelberg - www.ernw.de
Tel. +49 6221 480390 - Fax 6221 419008 - Cell +49 173 6745902 

Handelsregister Mannheim: HRB 337135
Geschaeftsfuehrer: Enno Rey

=======================================================
Blog: www.insinuator.net || Conference: www.troopers.de
Twitter: @Enno_Insinuator
=======================================================

---

From: Jared Mauch <[email-masked]>
Date: Tue, 21 Jul 2015 12:13:21 -0400

>   mtu       IPv6 ND RA mtu option configuration

	Cisco has been kind enough to open CSCuv42292 for this
in IOS-XR.

	- Jared