Subject: [v6ops] I-D Action: draft-ietf-v6ops-reducing-ra-energy-consumption-00.txt

From: [email-masked]
Date: Thu, 23 Jul 2015 04:39:49 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Operations Working Group of the IETF.

        Title           : Reducing energy consumption of Router Advertisements
        Authors         : Andrew Yourtchenko
                          Lorenzo Colitti
	Filename        : draft-ietf-v6ops-reducing-ra-energy-consumption-00.txt
	Pages           : 5
	Date            : 2015-07-23

Abstract:
   Frequent Router Advertisement messages can severely impact host power
   consumption.  This document recommends operational practices to avoid
   such impact.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-reducing-ra-energy-consumption/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-v6ops-reducing-ra-energy-consumption-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 23 Jul 2015 18:58:20 +0200

I support.

But, let me just say that after having measured, and we do have some
publications and implementation about this, the only way one can reduce
the energy consumption of an RA is to reduce its size or to send it on
another link.  Multicast is good to save energy.

I also agree I may just have a problem in naming things.

Alex

Le 23/07/2015 13:39, [email-masked] a écrit :
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the IPv6 Operations Working
> Group of the IETF.
>
> Title           : Reducing energy consumption of Router
> Advertisements Authors         : Andrew Yourtchenko Lorenzo Colitti
> Filename        :
> draft-ietf-v6ops-reducing-ra-energy-consumption-00.txt Pages
> : 5 Date            : 2015-07-23
>
> Abstract: Frequent Router Advertisement messages can severely impact
> host power consumption.  This document recommends operational
> practices to avoid such impact.
>
>
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> _______________________________________________ v6ops mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Gert Doering <[email-masked]>
Date: Thu, 23 Jul 2015 19:54:28 +0200

Hi,

> another link.  Multicast is good to save energy.

That sounds like a brillant idea.  Just send all the battery consuming
packets on other links, and problem solved.

Thanks for your insights!

Gert Doering
        -- NetMaster
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                        Vorstand: Sebastian v. Bomhard
Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
Tel: +49 (0)89/32356-444           USt-IdNr.: DE813185279