Subject: [v6ops] LACNIC - CAF Field Research on IPv6 Adoption in Latin America

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 22 Mar 2016 15:55:10 -0300

Hello all,

I'd like to share with this wg the result of a research project carried
out by LACNIC with financing provided by Banco CAF (one of the
development banks active in the Latin American region)

The full report is here:
http://portalipv6.lacnic.net/wp-content/caf-lacnic/CAF-LACNIC-IPv6-Deployment-Social-Economic-Development-in-LAC.pdf

A shorter version is available at:
http://portalipv6.lacnic.net/en/caf-lacnic/

Thank you!

-Carlos

---

From: Matěj Grégr <[email-masked]>
Date: Thu, 24 Mar 2016 13:56:06 +0100

> http://portalipv6.lacnic.net/en/caf-lacnic/

It always amuses me that reports claiming that IPv6 is the best solution
for future are shared on web pages with broken IPv6 [1]. At least, I
have the old legacy protocol that I can use for downloading the report. :)

Cheers,

M.

[1] The webpage with the report is not accessible over IPv6 for me. It
timeouts on gw01.lacnic.registro.br (2001:12ff:1:3::212).

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 24 Mar 2016 10:25:29 -0300

Thanks for the heads up. This only shows that we all have still a lot of
work to do.

See you in a few days.

Carlos

---

From: Arturo Servin <[email-masked]>
Date: Thu, 24 Mar 2016 18:25:43 +0000

It works for me:

curl -6 -I http://portalipv6.lacnic.net/

HTTP/1.1 200 OK

Date: Thu, 24 Mar 2016 18:21:11 GMT

Server: Apache/2.4.17 (FreeBSD) PHP/5.6.14

X-Powered-By: PHP/5.6.14

Set-Cookie: _icl_current_language=es; expires=Fri, 25-Mar-2016 18:21:11
GMT; Max-Age=86400; path=/

Set-Cookie: PHPSESSID=dqevucd9f5h7poruq8l8t8i9m5; path=/

Expires: Thu, 19 Nov 1981 08:52:00 GMT

Cache-Control: no-store, no-cache, must-revalidate, post-check=0,
pre-check=0

Pragma: no-cache

Set-Cookie: _icl_current_language=es; expires=Fri, 25-Mar-2016 18:21:11
GMT; Max-Age=86400; path=/

Link: <http://portalipv6.lacnic.net/wp-json/>; rel="https://api.w.org/"

Content-Type: text/html; charset=UTF-8

Perhaps your ISP has broken connectivity in v6.

How did you conclude that the document was in gw01.lacnic.registro.br?

Regards

.as

On Thu, 24 Mar 2016 at 06:26 Carlos M. Martinez <[email-masked]> wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 24 Mar 2016 20:43:01 +0100

Works for me !

Actually is a very nice work, congratulations.

Regards,
Jordi

---

From: Carlos Martinez <[email-masked]>
Date: Thu, 24 Mar 2016 19:32:42 -0300

There was indeed a problem which was resolved earlier today

Thanks Arturo !

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.3.8&pv=6.0.1&source=email_footer_2] On Thu, Mar 24, 2016 at 3:18 PM, Arturo Servin < [email-masked] [[email-masked]] > wrote:

It works for me:
curl -6 -I http://portalipv6.lacnic.net/ [http://portalipv6.lacnic.net/]

HTTP/1.1 200 OK

X-Powered-By: PHP/5.6.14

Set-Cookie: _icl_current_language=es; expires=Fri, 25-Mar-2016 18:21:11 GMT; Max-Age=86400; path=/

Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0

Pragma: no-cache

Set-Cookie: _icl_current_language=es; expires=Fri, 25-Mar-2016 18:21:11 GMT; Max-Age=86400; path=/

Link: < http://portalipv6.lacnic.net/wp-json/ [http://portalipv6.lacnic.net/wp-json/] >; rel=" https://api.w.org/ [https://api.w.org/] "

How did you conclude that the document was in gw01.lacnic.registro.br [http://gw01.lacnic.registro.br/] ?

Regards

.as

On Thu, 24 Mar 2016 at 06:26 Carlos M. Martinez < [email-masked] [[email-masked]] > wrote:
Thanks for the heads up. This only shows that we all have still a lot of
work to do.

See you in a few days.

Carlos

On 3/24/16 9:56 AM, Matěj Grégr wrote:
>> http://portalipv6.lacnic.net/wp-content/caf-lacnic/CAF-LACNIC-IPv6-Deployment-Social-Economic-Development-in-LAC.pdf [http://portalipv6.lacnic.net/wp-content/caf-lacnic/CAF-LACNIC-IPv6-Deployment-Social-Economic-Development-in-LAC.pdf]
>>
>> http://portalipv6.lacnic.net/en/caf-lacnic/ [http://portalipv6.lacnic.net/en/caf-lacnic/]
>>
> timeouts on gw01.lacnic.registro.br [http://gw01.lacnic.registro.br] (2001:12ff:1:3::212).

_______________________________________________
v6ops mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/v6ops [https://www.ietf.org/mailman/listinfo/v6ops]