Subject: [v6ops] do we need to update RFC6204 ? - Basic Requirements for IPv6 Customer Edge Routers

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 04 Nov 2016 17:20:52 +0100

When this document was published, the IPv4 situation was different that the actual one.

Many ISPs could have deployed IPv6 using dual stack, or 6rd.

Also, lw6over4 was not available, same as other protocols such as MAP, or 464XLAT, or there was no sufficient experience with them.

Now the situation is totally different, and ISPs will need to provide IPv6 service-only in the access link, instead of 6in4 based mechanisms, unless they opt for dual-stack with CGN.

So my question is: should this document be updated to reflect the new situation, so to provide a better guidance to both the ISPs and the vendors?

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: krunal shah <[email-masked]>
Date: Fri, 4 Nov 2016 13:19:36 -0400

RFC 7084 <https://tools.ietf.org/html/rfc7084> Basic Requirements for IPv6
Customer Edge Routers

Krunal

On Fri, Nov 4, 2016 at 12:20 PM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> Also, lw6over4 was not available, same as other protocols such as MAP, or
> 464XLAT, or there was no sufficient experience with them.
>
> Now the situation is totally different, and ISPs will need to provide IPv6
> service-only in the access link, instead of 6in4 based mechanisms, unless
> they opt for dual-stack with CGN.
>
> So my question is: should this document be updated to reflect the new
> situation, so to provide a better guidance to both the ISPs and the vendors?
>
> Regards,
> Jordi
>
>
>
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>