Subject: Re: [v6ops] Opsdir last call review of draft-ietf-v6ops-conditional-ras-04

From: Jen Linkova <[email-masked]>
Date: Mon, 18 Jun 2018 18:47:23 +1000

Hi Sheng,

On Mon, May 21, 2018 at 6:23 PM, Sheng Jiang <[email-masked]> wrote:
> Review result: Has Issues
> Minor issue: There are many unused reference. However, they are not simple Nits
> and cannot be fixed by deleting them from reference list. Many of these unused
> reference are really relevant and should have some content to describe the
> relationship with the mechanism or scenario of the document, such as RFC6296
> NAT66, etc.

I've checked all unused references and added most of them to the draft
text. However some of them had to be removed as they are more relevant
to the general multihoming discussion and other potential solutions to
that problem, which are discussed in the
https://tools.ietf.org/html/draft-ietf-rtgwg-enterprise-pa-multihoming
(see Section 7 of that doc). Using SLAAC vs NAT etc is discussed in
details there.

As draft-ietf-v6ops-conditional-ras is more about applying the
approach defined in draft-ietf-rtgwg-enterprise-pa-multihoming to the
particular subset of use cases, it seems unnecessary to have the same
text in both documents, especially as draft-ietf-v6ops-conditional-ras
explicitly refers to draft-ietf-rtgwg-enterprise-pa-multihoming for
details explanation why the particular mechanism is proposed.

Please let me know if the updated version does not address your concerns!

Thank you!

-- 
SY, Jen Linkova aka Furry

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 18 Jun 2018 10:57:01 +0000

Hi, Jen,

05 version looks fine for me. Your explanation are reasonable. Thanks for addressing my comments.

Regards,

Sheng

-----Original Message-----
From: Jen Linkova [mailto:[email-masked]] 
Sent: Monday, June 18, 2018 4:47 PM
To: Sheng Jiang <[email-masked]>
Cc: [email-masked]; [email-masked]; V6 Ops List <[email-masked]>; IETF Rinse Repeat <[email-masked]>
Subject: Re: Opsdir last call review of draft-ietf-v6ops-conditional-ras-04

Hi Sheng,

On Mon, May 21, 2018 at 6:23 PM, Sheng Jiang <[email-masked]> wrote:
> Minor issue: There are many unused reference. However, they are not 
> simple Nits and cannot be fixed by deleting them from reference list. 
> Many of these unused reference are really relevant and should have 
> some content to describe the relationship with the mechanism or 
> scenario of the document, such as RFC6296 NAT66, etc.

I've checked all unused references and added most of them to the draft text. However some of them had to be removed as they are more relevant to the general multihoming discussion and other potential solutions to that problem, which are discussed in the https://tools.ietf.org/html/draft-ietf-rtgwg-enterprise-pa-multihoming
(see Section 7 of that doc). Using SLAAC vs NAT etc is discussed in details there.

As draft-ietf-v6ops-conditional-ras is more about applying the approach defined in draft-ietf-rtgwg-enterprise-pa-multihoming to the particular subset of use cases, it seems unnecessary to have the same text in both documents, especially as draft-ietf-v6ops-conditional-ras explicitly refers to draft-ietf-rtgwg-enterprise-pa-multihoming for details explanation why the particular mechanism is proposed.

Thank you!