Subject: [v6ops] Personnel change for v6ops WG

From: Fred Baker <[email-masked]>
Date: Fri, 1 Jun 2018 07:31:31 -0700

At IETF 102, we thanked Lee Howard for several years of service as one of the co-chairs. In this note, I'll thank him again - he's been more than an asset in our work. But he is moving on; $DAYJOB calls, and he needs to spend his time there. As of this morning, the Secretariat has made the relevant changes including the v6ops-chairs mailing list. I hope he won't go far...

Thanks Lee.

Fred

---

From: "Ackermann, Michael" <[email-masked]>
Date: Fri, 1 Jun 2018 14:47:22 +0000

Thanks from all of us Lee.   
You have been great in SO many ways!

Hopefully you will stay involved in some capacity!

Take care

Mike

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Friday, June 1, 2018 10:32 AM
To: v6ops list <[email-masked]>; Lee Howard <[email-masked]>
Subject: [v6ops] Personnel change for v6ops WG

Thanks Lee.

Fred

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: nalini elkins <[email-masked]>
Date: Fri, 1 Jun 2018 08:07:46 -0700

+1

Nalini

On Fri, Jun 1, 2018 at 7:47 AM, Ackermann, Michael <[email-masked]>
wrote:

> At IETF 102, we thanked Lee Howard for several years of service as one of
> the co-chairs. In this note, I'll thank him again - he's been more than an
> asset in our work. But he is moving on; $DAYJOB calls, and he needs to
> spend his time there. As of this morning, the Secretariat has made the
> relevant changes including the v6ops-chairs mailing list. I hope he won't
> go far...
>
> Thanks Lee.
>
> Fred
>
>
> The information contained in this communication is highly confidential and
> is intended solely for the use of the individual(s) to whom this
> communication is directed. If you are not the intended recipient, you are
> hereby notified that any viewing, copying, disclosure or distribution of
> this information is prohibited. Please notify the sender, by electronic
> mail or telephone, of any unintended receipt and delete the original
> message without making any copies.
>
>  Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are
> nonprofit corporations and independent licensees of the Blue Cross and Blue
> Shield Association.
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

-- 
Thanks,
Nalini Elkins
President
Enterprise Data Center Operators
www.e-dco.com