Subject: [v6ops] Time to dump dual-stack networks and get on the IPv6 train - with LW4o6

From: Fred Baker <[email-masked]>
Date: Sat, 30 Jun 2018 00:16:06 -0700

> Time to dump dual-stack networks and get on the IPv6 train - with LW4o6 https://news360.com/article/460267064

IPv6 Jon the press. Thinking about this as we approach IETF 102, where IPv4 overlaid on or translated to IPv6 is on the agenda.

Sent from my iPad

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 30 Jun 2018 09:47:48 +0200

Interesting, they took it from the APNIG and RIPE blogs which this week published an article on that ...

Regards,

Jordi

-----Mensaje original-----

De: v6ops <[email-masked]> en nombre de Fred Baker <[email-masked]>

Fecha: sábado, 30 de junio de 2018, 9:17

Para: <[email-masked]>

Asunto: [v6ops] Time to dump dual-stack networks and get on the IPv6 train - with LW4o6

    

    Sent from my iPad

    _______________________________________________

    v6ops mailing list

    [email-masked]

    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 1 Jul 2018 08:50:11 +1200

> IPv6 Jon the press. Thinking about this as we approach IETF 102, where IPv4 overlaid on or translated to IPv6 is on the agenda.

It's a typical journalistic headline that over-simplifies something that's
rather more subtle. There's no need to "dump" dual stack in situations where
it's the best solution, and there's nothing wrong with coexistence for the
next 20 years in situations where it's the simplest option. Also, of course,
hosts that use IPv4-as-a-service over an IPv6-only link *are* dual stack
hosts.

But then, that's The Register for you.

    Brian