Subject: [v6ops] v6ops - New Meeting Session Request for IETF 103

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 13 Sep 2018 14:52:45 -0700

A new meeting session request has just been submitted by Fred Baker, a Chair of the v6ops working group.

---------------------------------------------------------
Working Group Name: IPv6 Operations
Area Name: Operations and Management Area
Session Requester: Fred Baker

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 70
Conflicts to Avoid: 
 First Priority: rtgwg mboned ipsecme dnsop grow intarea 6man  ippm
 Second Priority: suit tsvwg opsec idr  
 Third Priority:   6lo bess bier ccamp    ipwave  l2sm lsr lsvr mpls netmod nvo3  opsawg  quic  sfc teas

People who must be present:
  Fred Baker
  Ron Bonica
  Warren &quot;Ace&quot; Kumari

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Fred Baker <[email-masked]>
Date: Thu, 13 Sep 2018 15:30:15 -0700

FYI, I have requested one meeting for v6ops in November, as follows. Most important might be the clash list; I derived that in part from history and in part from the list of working groups our authors also have work in. I freely admit I may have misprioritized a potential conflict. If you have any heartburn in this, please let Ron and I know to correct it.

One thing that is happening, experimentally, is reducing the meeting days from Monday-Friday to Monday-Thursday, and apparently no longer having 2.5 hour morning meetings (such slots were not presented to me as option). In the past few meetings, we have had a too-packed meeting (in London) and time on our hands (in Montreal). Given the current set of drafts, I expect to have a presentation from CERNET on their IPv6-only experience (which has been ongoing for 10+ years, with IVI/SIIT between their IPv6-only network and their IPv4-only network), an discussion of an updated version of draft-ietf-v6ops-nat64-deployment, and a discussion of an updated version of draft-byrne-v6ops-dnssecaaaa. We'll see what else shakes out between now and November...

Let me pose a question that I think I know the answer to, but per our procedures I need to formally ask. We had several comments during the discussion of draft-byrne-v6ops-dnssecaaaa to the effect that it should be BCP. To accomplish that, I think it should be a working group draft (e.g., we agree to collaborate to make it happen). Do we agree to ask Cameron to resubmit as draft-ietf-v6ops-dnssecaaaa and target BCP status?

While I'm commenting and asking questions, let me ask one more. On several occasions in the past, I have asked the working group to focus on a particular draft and comment on it, with mixed results. Between IETF 101 and 102, and again since IETF 102, we have weekly asked the working group to look at a given draft and comment. That has seemed, to Ron and I, to have worked reasonably well - we have gotten comments on drafts without the noise level that we have seen in the past, and have gotten some pretty clear direction on what should happen with various drafts. One side-effect, not altogether unintended, has been to need less meeting time f2f. We talk about the IETF doing much of its work on mailing lists, but v6ops has had difficulty doing that in the past. I'd like to believe that maybe we have a formula that helps this work better.

What is your opinion of the weekly "let's take a look at X"? Is it helpful to you? Is it a practice you would like to see continue?

> A new meeting session request has just been submitted by Fred Baker, a Chair of the v6ops working group.

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 14 Sep 2018 10:45:43 +1100

Hi Fred, all,

I agree that it will be good to adopt draft-byrne-v6ops-dnssecaaaa as a BCP/WG item.

Regarding the one week per draft. I think is good, but I also think that from time to time, if a document is not getting inputs, it may be because people is busy with their own daily work, and the option is to repeat that after a few weeks. A kind of rolling list among the different documents.

We had several documents that got no inputs at a given moment, and when we tried again after some weeks, they got comments.

Regards,
Jordi

-----Mensaje original-----
De: v6ops <[email-masked]> en nombre de Fred Baker <[email-masked]>
Responder a: V6Ops Chairs <[email-masked]>
Fecha: viernes, 14 de septiembre de 2018, 9:31
Para: V6 Ops List <[email-masked]>
CC: Ron Bonica <[email-masked]>
Asunto: [v6ops] IETF 103 meeting planning

    

    

    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Lee Howard <[email-masked]>
Date: Fri, 14 Sep 2018 12:40:55 -0400

> Let me pose a question that I think I know the answer to, but per our procedures I need to formally ask. We had several comments during the discussion of draft-byrne-v6ops-dnssecaaaa to the effect…
I support WG adoption.
> What is your opinion of the weekly "let's take a look at X"? Is it helpful to you? Is it a practice you would like to see continue?
It's been great. I get notification that there's a draft I might want to 
read, and I read it and comment. I can handle one draft a week.

Lee