Subject: [v6ops] IPmix I-D version 01.

From: Khaled Omar <[email-masked]>
Date: Tue, 13 Nov 2018 14:40:24 +0000

Hi all,

Your feedback will be appreciated for the submitted version of the IPmix I-D.

https://datatracker.ietf.org/doc/draft-omar-ipmix/

Regards,

Khaled Omar

---

From: "Bless, Roland (TM)" <[email-masked]>
Date: Wed, 14 Nov 2018 09:37:33 +0100

Hi Omar,

> Your feedback will be appreciated for the submitted version of the IPmix

I couldn't see any substantial changes, so there are
still the same issues with this proposal:
- The draft states: "It solves the issue of allowing IPv6 only hosts to
  communicate to IPv4 only hosts and vice versa in a simple and very
  efficient way."
  => This is simply wrong: "IPv4 only" and "IPv6 only" hosts would not
  be able to speak IPmix by definition of "only". This is a fundamental
  contradiction in your proposal.
  If an IPv4 host would be upgraded with IPmix, there is no reason to
  not let it upgrade to IPv6 and be it a dual stack host. Problem
  solved.
- Introducing something like IPmix would be more difficult than simply
  deploying IPv6.
- IPv4 only hosts would never be able to reach the whole IPv6 address
  space
- For IPv6 only hosts we have NAT64/DNS64 to let them talk to the IPv4
  world

All these issues have been mentioned before. If you don't consider
them, don't expect any more comments.

BTW: There are still remnants of IPv.. in the document (sections 4.2 and
7). Please remove them in any future versions as it will confuse people
outside the IETF.

Regards
 Roland

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 11:04:14 +0000

Hi Roland,

Let's take it step by step, first I'm not asking the IETF to publish the document as an RFC as version 01, there are more to add.

> This is simply wrong: "IPv4 only" and "IPv6 only" hosts would not be able to speak IPmix by definition of "only". This is a fundamental contradiction in your proposal. 

"Only" means the assigned IP address for the host is either IPv4 only or IPv6 only.

> If an IPv4 host would be upgraded with IPmix, there is no reason to not let it upgrade to IPv6 and be it a dual stack host. Problem solved.

IPmix is not an address as IPv6 to be assigned, the host will not be upgraded but it will be updated.
IPv6 requires efforts from the client side that's why IPv6 took more than 23 years and until now no full action are taken, IPmix does not, clients are not required to do anything, if you are using IPv4 only, keep using it, but the "system" should be updated to support IPmix, which is easier than deploying IPv6.

> Introducing something like IPmix would be more difficult than simply deploying IPv6.

For now, these are the requirements to call a host an IPmix host:
For IPv4-only hosts --> The only requirement is that the IPv4 packet be replaced by the IPv6 packet and the IPv4 address be replaced by the IPv4-embedded IPv6 address and the host can understand an IPv6 address and insert it in the destination IP address (system update).
For IPv6-only hosts --> The only requirement is that the host can understand an IPv4 address and replace it by an IPv4-embedded IPv6 address and the host can handle the packet normally (system update).

All these two requirements requires no efforts from the client side, they don't have to do anything more than accepting the updates.

> IPv4 only hosts would never be able to reach the whole IPv6 address space.

Who said never, it is achieved in this I-D, it is true without modification to the IPv4 host.
 
> For IPv6 only hosts we have NAT64/DNS64 to let them talk to the IPv4 world.

Does this support communication using IP address rather than hostnames?
Does this requires a "public IPv4 address" on the external interface of the NAT64 device?

> BTW: There are still remnants of IPv.. in the document (sections 4.2 and 7). Please remove them in any future versions as it will confuse people outside the IETF.

Modified.

Regards,

Khaled Omar

-----Original Message-----
From: Bless, Roland (TM) [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2018 10:38 AM
To: Khaled Omar <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: IPmix I-D version 01.

Hi Omar,

> Your feedback will be appreciated for the submitted version of the 

I couldn't see any substantial changes, so there are still the same issues with this proposal:

All these issues have been mentioned before. If you don't consider them, don't expect any more comments.

BTW: There are still remnants of IPv.. in the document (sections 4.2 and 7). Please remove them in any future versions as it will confuse people outside the IETF.

Regards
 Roland

---

From: Sander Steffann <[email-masked]>
Date: Wed, 14 Nov 2018 13:23:26 +0100

Hi,

> "Only" means the assigned IP address for the host is either IPv4 only or IPv6 only.

"Only" doesn't just refer to the addresses, it refers to the entire protocol stack.

> IPmix is not an address as IPv6 to be assigned, the host will not be upgraded but it will be updated.

An "update" that is more complex than an "upgrade" to IPv6. It requires changes to routers to handle the packets, it requires changes to hosts to handle the packets, it requires changes to routing etc etc etc.

This draft doesn't help in any way, and therefore should be dropped.

Cheers,
Sander

PS: you have tried this before, and since you don't seem to get the message let me be blunt: this whole idea is BS, you don't seem to have a clue about protocol design, implementation, interactions and deployment, so please withdraw this and stop wasting our time.

PPS: sorry to the rest of the list for the bluntness

---

From: Gert Doering <[email-masked]>
Date: Wed, 14 Nov 2018 13:38:19 +0100

Hi,

> This draft doesn't help in any way, and therefore should be dropped.

This.

> PPS: sorry to the rest of the list for the bluntness

Dutch-style clear and unambiguous wording. :-)

Gert Doering
        -- NetMaster
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                      Vorstand: Sebastian v. Bomhard, Michael Emmer
Joseph-Dollinger-Bogen 14        Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                 HRB: 136055 (AG Muenchen)
Tel: +49 (0)89/32356-444         USt-IdNr.: DE813185279

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 13:07:52 +0000

Hi,

> An "update" that is more complex than an "upgrade" to IPv6. It requires changes to routers to handle the packets, it requires changes to hosts to handle the packets, it requires changes to routing…

Updating --> does not depends on clients (can we try to decrease the changes?).
Upgrading --> depends on clients (will we keep waiting them until the end of days!).

P.S. clients have the right not to upgrade, there are no benefits, it is not their problem that people who designed IPv4 didn't make the address large enough to cover the huge expansion, so they shouldn't solve a problem that is not their own, this is how they think.

Khaled

-----Original Message-----
From: Sander Steffann [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2018 2:23 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [v6ops] IPmix I-D version 01.

Hi,

Cheers,
Sander

---

From: Sander Steffann <[email-masked]>
Date: Wed, 14 Nov 2018 14:10:48 +0100

> Upgrading --> depends on clients (will we keep waiting them until the end of days!).

Clients will need to work with the new packet header, therefore they need changes, therefore your idea depends on changes in clients.

Please drop this and stop wasting our time. This will be my last reply to you.
Sander

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 13:41:12 +0000

> Clients will need to work with the new packet header, therefore they need changes, therefore your idea depends on changes in clients.

For now, at the host, the system will change the IPv4 address to an IPv4-embedded IPv6 address, how this depends on clients!

Khaled

---

From: Gert Doering <[email-masked]>
Date: Wed, 14 Nov 2018 17:39:00 +0100

Hi,

> For now, at the host, the system will change the IPv4 address to an IPv4-embedded IPv6 address, how this depends on clients!

And how will the software on the host do this?  Without changes?

Gert Doering
        -- NetMaster

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 17:58:12 +0000

Hi,

> And how will the software on the host do this?  Without changes?

I mean who will do the changes, clients will do nothing, the IPv4 packet will be replaced by the IPv6 packet, the IPv4 address will be configured the same but it will be translated into an IPv4-embedded IPv6 address in the IPv6 packet, this is what I call IPmix host.

Khaled

-----Original Message-----
From: Gert Doering [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2018 6:39 PM
To: Khaled Omar <[email-masked]>
Cc: Sander Steffann <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [v6ops] IPmix I-D version 01.

Hi,

Gert Doering
        -- NetMaster

---

From: Bob Hinden <[email-masked]>
Date: Wed, 14 Nov 2018 10:52:33 -0800

Khaled,

The 6man working group chairs think a discussion of IPmix is out of scope for the [email-masked] list (and suspect the same for v6ops list as well).   We request that the you not send email on this topic to these lists and anyone responding remove these lists from the cc:.

Thanks,
Bob & Ole

> On Nov 13, 2018, at 6:40 AM, Khaled Omar <[email-masked]> wrote:
> 
> Hi all,
> 
> 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 19:31:30 +0000

Does this means that I should not expect more ideas, comments or discussions from these WGs regarding the next version of IPmix?!

Khaled

-----Original Message-----
From: Bob Hinden [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2018 8:53 PM
To: Khaled Omar <[email-masked]>
Cc: Bob Hinden <[email-masked]>; [email-masked]; IPv6 List <[email-masked]>; [email-masked]; Suresh Krishnan <[email-masked]>
Subject: Re: IPmix I-D version 01.

Khaled,

Thanks,
Bob & Ole

---

From: Fred Baker <[email-masked]>
Date: Wed, 14 Nov 2018 12:06:36 -0800

Khaled:

I realize that you are collecting comments on your concept, which is OK. But I wonder if you would be so kind as to look at the v6ops charter (https://datatracker.ietf.org/group/v6ops/about/) and comment on its relevance to those topics?

The working group is primarily concerned with the operation of IPv6 networks, and the interaction with IPv4 networks as long as those have relevance. I'm not sure we're looking for ways to keep IPv4 on life support.

Fred

---

From: Bob Hinden <[email-masked]>
Date: Wed, 14 Nov 2018 12:09:51 -0800

Khaled,

> On Nov 14, 2018, at 11:31 AM, Khaled Omar <[email-masked]> wrote:
> 

If there is more discussion, it should be somewhere else.  Not on the IPv6 list.

Bob

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 20:17:18 +0000

I hope there will be a discussion somewhere else.

Khaled

Best Regards
Khaled Omar

________________________________
From: Bob Hinden <[email-masked]>
Sent: Wednesday, November 14, 2018 10:09:51 PM
To: Khaled Omar
Cc: Bob Hinden; [email-masked]; IPv6 List; [email-masked]; Suresh Krishnan
Subject: Re: IPmix I-D version 01.

Khaled,

Bob

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 20:35:06 +0000

Hi Fred,

I think IPmix as a transitioning mechanism will kill the idea of having IPv4 only networks, it will take some time but eventually it will disappear, and during that time there must be direct connectivity between IPv4 and IPv6 better than waiting for actions that will be taken by clients and they may do or may not.

Best Regards
Khaled Omar

________________________________
From: Fred Baker <[email-masked]>
Sent: Wednesday, November 14, 2018 10:06:36 PM
To: Khaled Omar
Cc: [email-masked]
Subject: IPmix relevance to the v6ops Charter

Khaled:

Fred

---

From: Fred Baker <[email-masked]>
Date: Wed, 14 Nov 2018 13:02:33 -0800

> I think IPmix as a transitioning mechanism will kill the idea of having IPv4 only networks, it will take some time but eventually it will disappear, and during that time there must be direct connec…

Fair enough. But creating new transition mechanisms, and new protocols, is not in our charter. What we are working on right now is IPv6 deployment and operation; we have a number of potential alleys we can run down, but if the objective is to deploy and use a given technology, using a different technology mostly consumes spare time and resources, with the effect of delaying the objective.

My comment on IPmix is that, if it is to be useful, it has to be implemented somewhere. That "somewhere" can be in the host, where it acts somewhat like a tunnel, or in a network appliance of some sort. If it's not in the host, we also need a mechanism to get the metadata about the packet from its originating host to the appliance - if one host has only an IPv4 address and another only an IPv6 address, the originating IPv6 packet needs to get to the appliance with a name, which will result in the appliance looking up the address and applying it, and the receiving appliance needs to somehow supply an IPv4 address for the IPv4 source, to which the destination can reply. We're essentially creating a new protocol and paradigm.

I don't mind you asking for comment, but please don't expect v6ops to do much beyond comment. We're not in the business of developing yet-another-transition-mechanism, or yet-another-protocol.
--------------------------------------------------------------------------------
Victorious warriors win first and then go to war,
Defeated warriors go to war first and then seek to win.
     Sun Tzu

---

From: Khaled Omar <[email-masked]>
Date: Wed, 14 Nov 2018 21:34:56 +0000

Fred,

> My comment on IPmix is that, if it is to be useful, it has to be implemented somewhere. That "somewhere" can be in the host.

I agree, but no need to add more complexity, we can find a solution that is easier to be implemented in the host.

> I don't mind you asking for comment, but please don't expect v6ops to do much beyond comment. We're not in the business of developing yet-another-transition-mechanism, or yet-another-protocol.

"The global deployment of IPv6 is underway, creating an Internet consisting of IPv4-only, IPv6-only, IPv4-IPv6 dual-stack, and IPv6+translation networks and nodes. This deployment must be properly handled to avoid the division of the Internet into separate IPv4 and
IPv6 networks, ensuring addressing and connectivity for all IPv4 and IPv6 nodes."

This is part of the v6ops charter, so my comment is to work in the host to achieve the last part. 

Khaled

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2018 11:03 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]
Subject: Re: IPmix relevance to the v6ops Charter

I don't mind you asking for comment, but please don't expect v6ops to do much beyond comment. We're not in the business of developing yet-another-transition-mechanism, or yet-another-protocol.
--------------------------------------------------------------------------------
Victorious warriors win first and then go to war, Defeated warriors go to war first and then seek to win.
     Sun Tzu

---

From: Fred Baker <[email-masked]>
Date: Wed, 14 Nov 2018 21:28:20 -0800

> On Nov 14, 2018, at 1:34 PM, Khaled Omar <[email-masked]> wrote:
> 

Two comments:

1) I wish you luck. Changing the host has been the hardest part, in the sense that the common Socket layer is partially implemented in the applications, so deploying IPv6 has meant a minor change to every application.

2) Hosts are not the topic of v6ops; networks are.

Bob Hinden told you that IPmix is off-topic in the IPv6 Maintenance Working Group (6man, [email-masked]) and asked you to take your topic elsewhere. The same is true for IPv6 Operations ([email-masked]). I'm trying to be gentle with you, as you clearly don't know your way around. But this topic doesn't belong on this list.
--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: Warren Kumari <[email-masked]>
Date: Thu, 15 Nov 2018 13:36:18 -0500

On Thu, Nov 15, 2018 at 12:28 AM Fred Baker <[email-masked]>
wrote:

> 1) I wish you luck. Changing the host has been the hardest part, in the
> sense that the common Socket layer is partially implemented in the
> applications, so deploying IPv6 has meant a minor change to every
> application.
>
> Bob Hinden told you that IPmix is off-topic in the IPv6 Maintenance
> Working Group (6man, [email-masked]) and asked you to take your topic
> elsewhere. The same is true for IPv6 Operations ([email-masked]). I'm
> trying to be gentle with you, as you clearly don't know your way around.
> But this topic doesn't belong on this list.
>

This is very true -- it is more like 6MAN that V6OPS, but it certainly
doesn't fit in the V6OPS charter.

The fact that V6OPS, 6MAN *and* the IETF Discuss list have all said that
this is off-topic indicates that the IETF doesn't want to work on this.

W

> The fact that there is a highway to hell and a stairway to heaven is an
> interesting comment on projected traffic volume...
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Khaled Omar <[email-masked]>
Date: Thu, 15 Nov 2018 20:12:38 +0000

Hi Warren,

The protocol is under development, but does this means that allowing IPv-4 only hosts to communicate to IPv6-only hosts and vice versa has no relevance to any of these WGs?

Khaled

From: Warren Kumari [mailto:[email-masked]]
Sent: Thursday, November 15, 2018 8:36 PM
To: Fred Baker <[email-masked]>
Cc: Khaled Omar <[email-masked]>; IPv6 Operations <[email-masked]>
Subject: Re: [v6ops] IPmix relevance to the v6ops Charter

On Thu, Nov 15, 2018 at 12:28 AM Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:

> On Nov 14, 2018, at 1:34 PM, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:
>

Two comments:

Bob Hinden told you that IPmix is off-topic in the IPv6 Maintenance Working Group (6man, [email-masked]<mailto:[email-masked]>) and asked you to take your topic elsewhere. The same is true for IPv6 Operations ([email-masked]<mailto:[email-masked]>). I'm trying to be gentle with you, as you clearly don't know your way around. But this topic doesn't belong on this list.

This is very true -- it is more like 6MAN that V6OPS, but it certainly doesn't fit in the V6OPS charter.

The fact that V6OPS, 6MAN *and* the IETF Discuss list have all said that this is off-topic indicates that the IETF doesn't want to work on this.

W

_______________________________________________
v6ops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v6ops

--
I don't think the execution is relevant when it was obviously a bad idea in the first place.
This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
   ---maf

---

From: Warren Kumari <[email-masked]>
Date: Thu, 15 Nov 2018 17:27:52 -0500

> Hi Warren,
The protocol is under development, but does this means that allowing IPv-4
> only hosts to communicate to IPv6-only hosts and vice versa has no
> relevance to any of these WGs?
>
>
>

We already have multiple transition technologies -- the working groups have
not demonstrated interest in your proposal.
Bob Hinden told you that IPmix is off-topic in the IPv6 Maintenance Working
Group. Fred has said the same for the V6OPS charter, and I agree with him.

I understand that you believe that you have a great idea / solution, but
there isn't any support for this in any of the IETF WGs. I'm sorry - I know
that this must be frustrating for you, but simply repeating yourself isn't
going  to change that.

W

> Khaled
>
>
>
> *From:* Warren Kumari [mailto:[email-masked]]
> *Sent:* Thursday, November 15, 2018 8:36 PM
> *To:* Fred Baker <[email-masked]>
> *Cc:* Khaled Omar <[email-masked]>; IPv6 Operations <
> [email-masked]>
> *Subject:* Re: [v6ops] IPmix relevance to the v6ops Charter
>
>
>
>
>
>
>

---

From: Khaled Omar <[email-masked]>
Date: Sat, 17 Nov 2018 21:53:29 +0000

I'm not repeating myself, maybe the core idea is the same but there are many changes that works towards solving this problem, I have one more word to say, where can we discuss this topic if v6ops and 6man have barriers regarding this discussion?

Best Regards
Khaled Omar

________________________________
From: Warren Kumari <[email-masked]>
Sent: Friday, November 16, 2018 12:27:52 AM
To: Khaled Omar
Cc: Fred Baker; IPv6 Operations
Subject: Re: [v6ops] IPmix relevance to the v6ops Charter

On Thu, Nov 15, 2018 at 3:12 PM Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:
Hi Warren,

We already have multiple transition technologies -- the working groups have not demonstrated interest in your proposal.
Bob Hinden told you that IPmix is off-topic in the IPv6 Maintenance Working Group. Fred has said the same for the V6OPS charter, and I agree with him.

I understand that you believe that you have a great idea / solution, but there isn't any support for this in any of the IETF WGs. I'm sorry - I know that this must be frustrating for you, but simply repeating yourself isn't going  to change that.

W

Khaled

From: Warren Kumari [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, November 15, 2018 8:36 PM
To: Fred Baker <[email-masked]<mailto:[email-masked]>>
Cc: Khaled Omar <[email-masked]<mailto:[email-masked]>>; IPv6 Operations <[email-masked]<mailto:[email-masked]>>
Subject: Re: [v6ops] IPmix relevance to the v6ops Charter

Two comments:

W

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 17 Nov 2018 23:24:35 +0100

You can create your own discussion group outside IETF, but please stop creating unnecessary noise in the lists, which only discourage people to keep participating in other more relevant works.

I will love the chairs to ban you for a long time if you insist going on.

You need to learn how IETF works, we like it or not (I’m not saying is perfect, and indeed we can do it much better), but in this specific case, you are wasting people time instead of reading all the information that is there to tell you how to contribute. Many people tried to help you in the right direction, including myself when I was sergeant-at-arms, and you keep ignoring everything, or maybe not interested in understanding it.

Regards,

Jordi

De: v6ops <[email-masked]> en nombre de Khaled Omar <[email-masked]>
Fecha: sábado, 17 de noviembre de 2018, 22:54
Para: Warren Kumari <[email-masked]>
CC: IPv6 Operations <[email-masked]>
Asunto: Re: [v6ops] IPmix relevance to the v6ops Charter

Best Regards

Khaled Omar

 

On Thu, Nov 15, 2018 at 3:12 PM Khaled Omar <[email-masked]> wrote:

Hi Warren,

 

W

Khaled

 

Two comments:

The fact that V6OPS, 6MAN *and* the IETF Discuss list have all said that this is off-topic indicates that the IETF doesn't want to work on this..

W

 

-- 

 

-- 

_______________________________________________ v6ops mailing list [email-masked] https://www.ietf.org/mailman/listinfo/v6ops 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Khaled Omar <[email-masked]>
Date: Sat, 17 Nov 2018 22:35:28 +0000

Jordi,

We are not discussing on the IETF main mailing list, I think the IETf gives me the right to submit a draft and discuss it freely with the relevant WGs and with the appropriate people, this few e-mails can be ignored by those who are not interested for now, but don't keep always stop the discussion like that, there are many people who are willing to represent themselves and share thoughts.

Khaled
________________________________
From: JORDI PALET MARTINEZ <[email-masked]>
Sent: Sunday, November 18, 2018 12:24:35 AM
To: Khaled Omar; Warren Kumari
Cc: IPv6 Operations
Subject: Re: [v6ops] IPmix relevance to the v6ops Charter

Regards,
Jordi

W

Khaled

Two comments:

W

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 17 Nov 2018 23:42:05 +0100

I’ve not heard a single voice telling that this work should be in this list or 6man, and the chairs of both, had already told you that it is out of scope.

You’re asking where to discuss it, if you think there is other people interested, create your own email list and ask those folks to subscribe to it.

Regards,

Jordi

De: Khaled Omar <[email-masked]>
Fecha: sábado, 17 de noviembre de 2018, 23:35
Para: Warren Kumari <[email-masked]>, JORDI PALET MARTINEZ <[email-masked]>
CC: IPv6 Operations <[email-masked]>
Asunto: Re: [v6ops] IPmix relevance to the v6ops Charter

Jordi,

Khaled 

Regards,

Jordi

Best Regards

Khaled Omar

 

Hi Warren,

 

W

Khaled

 

Two comments:

W

 

-- 

 

--

---

From: Khaled Omar <[email-masked]>
Date: Sat, 17 Nov 2018 22:51:34 +0000

This list is for public use, what this means, it means there are more contributions expected from participants until they finish the discussion, then if no more to add then it will be the end of the discussion.

Khaled
Sent: Sunday, November 18, 2018 12:42:05 AM

Regards,
Jordi

Jordi,

Regards,
Jordi

W

Khaled

Two comments:

W

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 18 Nov 2018 00:06:25 +0100

It is public on the charter topics, which is not the case.

Regards,

Jordi

Fecha: sábado, 17 de noviembre de 2018, 23:51

Khaled

Regards,

Jordi

Jordi,

Khaled 

Regards,

Jordi

Best Regards

Khaled Omar

 

Hi Warren,

 

W

Khaled

 

Two comments:

W

 

-- 

 

--

---

From: Khaled Omar <[email-masked]>
Date: Sat, 17 Nov 2018 23:11:48 +0000

Really?!, OK.
Sent: Sunday, November 18, 2018 1:06:25 AM

Regards,
Jordi

Regards,
Jordi

Jordi,

Regards,
Jordi

W

Khaled

Two comments:

W