Subject: [v6ops] draft-palet-v6ops-464xlat-opt-cdn-caches **Call for Adoption**

From: Ron Bonica <[email-masked]>
Date: Wed, 11 Dec 2019 19:24:54 +0000

Folks,

Each week between now and IETF 107, we will review and discuss one draft with an eye towards progressing it.

This week, please review and comment on draft-palet-v6ops-464xlat-opt-cdn-caches.

When reviewing this draft, please indicate whether you think that V6OPS should adopt it a s a work item.

                                                      Fred and Ron

Juniper Business Use Only

---

From: Fernando Frediani <[email-masked]>
Date: Fri, 20 Dec 2019 20:21:37 -0300

Hello

After reviewing the updated draft version I wish to show my support to 
it for v6ops to adopt it as a work item.

I am a believer of 464XLAT as a transition mechanism for long term, have 
been conducting controlled usage and one of the issues I was able to 
spot is exactly of those IPv4-only devices where external traffic will 
be kept in IPv4. If this works advances and works as proposed it has the 
potential to convert a lot of IPv4-only traffic into IPv6 traffic or at 
least to avoid the traffic passing trough the PLAT equipment unnecessarily.

Best regards
Fernando Frediani

> ------------------------------------------------------------------------
> *De: *"Ron Bonica" <rbonica=[email-masked]>
> *Para: *"[email-masked] list" <[email-masked]>
> *Enviados: *Miércoles, 11 de Diciembre 2019 16:24:54
> *Asunto: *[v6ops] draft-palet-v6ops-464xlat-opt-cdn-caches **Call for 
> Adoption**
>
> Folks,
>
> Each week between now and IETF 107, we will review and discuss one 
> draft with an eye towards progressing it.
>
> This week, please review and comment on 
> draft-palet-v6ops-464xlat-opt-cdn-caches.
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>
> _______________________________________________
> LACNOG mailing list
> [email-masked]
> https://mail.lacnic.net/mailman/listinfo/lacnog
> Cancelar suscripcion: https://mail.lacnic.net/mailman/options/lacnog

---

From: Uesley Correa <[email-masked]>
Date: Sat, 21 Dec 2019 07:37:15 -0300

Hi all.

I reviewed the draft and show my support for adopt this draft as a work.
I'm testing a 464XLAT in a ISP scenery for tests and I think why this work
is a helpful for a massive IPv6 adoption.

Regards,
Uesley Corrêa - Analista de Telecomunicações
CEO Telecom Consultoria, Entrenamiento y Servicios
CEO Telecom Fiber Solutions