Subject: [v6ops] Current plans for V6ops

From: Fred Baker <[email-masked]>
Date: Thu, 12 Mar 2020 14:20:27 -0700

Early planning for V6ops 107...

Alissa will be circulating a email regardingvIETF plans. I won’t steal her thunder (watch for her email), but the way it affects us is that there will be virtual meetings when and where appropriate, but working groups like ours will need to decide how much we need that and how much we can do in email.

Ron and are of the opinion that we usually follow IETF meetings with focused list discussion, and in this case can probably get by with list discussion. We have five drafts that are either ready for working group last call  or close enough that we can surface remaining issues in a WGLC context. So, through April and May we plan to literally do that. Watch for Ron’s “your comment solicited” notes.

We’re also looking hard at the “we Doing something with IPv6, perhaps IPv6-only” talks we have been having. Our perception is that they have been well received. We have four or five parties that want to be on the list right now, and I expect there will be more. My solicitation: I’d like to hear more, especially from Enterprise. Volunteers?

Along those lines, we have had a suggestion that we schedule a batch of them at IETF 108 in Madrid. Would that be interesting?

Responses may be public or to [email-masked], at your discretion.

Also soliciting drafts on new topics. As usual, it need to be an Internet draft and have supportive commentary on the list.

Sent using a machine that autocorrects in interesting ways...

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 13 Mar 2020 00:31:53 +0100

Hi Fred,

I could offer a talk about 25 million subscribers with 464XLAT (DSL, GPON and cellular), I can't yet disclose the details, but it should be possible for Madrid IETF108.

Probably also a couple of IPv6-only enterprise networks (ministries of a given country).

Regards,
Jordi
@jordipalet

El 12/3/20 22:21, "v6ops en nombre de Fred Baker" <[email-masked] en nombre de [email-masked]> escribió:

    

    

    Sent using a machine that autocorrects in interesting ways...
    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.