Subject: Re: [v6ops] I-D Action: draft-gont-v6ops-slaac-renum-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Thu, 5 Mar 2020 16:23:42 +1300

I'm all for advancing this draft ASAP (and its 6man companion).

Regards
   Brian Carpenter

On 21-Feb-20 04:57, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Reaction of Stateless Address Autoconfiguration (SLAAC) to Flash- Renumbering Events
>         Authors         : Fernando Gont
>                           Jan Zorz
>                           Richard Patterson
> 	Filename        : draft-gont-v6ops-slaac-renum-02.txt
> 	Pages           : 12
> 	Date            : 2020-02-20
> 
> Abstract:
>    In scenarios where network configuration information related to IPv6
>    prefixes becomes invalid without any explicit signaling of that
>    condition (such as when a CPE crashes and reboots without knowledge
>    of the previously-employed prefixes), nodes on the local network will
>    continue using stale prefixes for an unacceptably long period of
>    time, thus resulting in connectivity problems.  This document
>    documents this problem, and discusses operational workarounds that
>    may help to improve network robustness.  Additionally, it highlights
>    areas where further work may be needed.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-gont-v6ops-slaac-renum/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-gont-v6ops-slaac-renum-02
> https://datatracker.ietf.org/doc/html/draft-gont-v6ops-slaac-renum-02
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-gont-v6ops-slaac-renum-02
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 4 Mar 2020 22:30:12 -0500

I support advancing.

Kind regards

Gyan

On Wed, Mar 4, 2020 at 10:24 PM Brian E Carpenter <
[email-masked]> wrote:

> >         Title           : Reaction of Stateless Address
> Autoconfiguration (SLAAC) to Flash- Renumbering Events
> >         Authors         : Fernando Gont
> >                           Jan Zorz
> >                           Richard Patterson
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 5 Mar 2020 08:56:25 +0000

WG adoption would be good.  The draft looks useful.

Nick