Subject: Re: [v6ops] Disposition of draft-ietf-v6ops-cpe-slaac-renum-05

From: Fred Baker <[email-masked]>
Date: Wed, 16 Dec 2020 12:53:15 -0800

Fernando: please update as requested.

Ron: when he posts it, we can inform the working group of the changes and run a one week WGLC. Let’s either finish no later than 23 December, or start just after New Year’s. Asking folks to be “on” during holidays doesn’t work.

Sent using a machine that autocorrects in interesting ways...

> On Dec 16, 2020, at 10:19 AM, Ron Bonica <[email-masked]> wrote:
> 
> Fernando,
> 
> How do you want to deal with Ole's objection ? Informational or BCP?
> 
> Also, Warren has already left for vacation. So, this draft probably won't progress until after the holiday.
> 
>                                   Ron
> 
> 
> 
> 
> Juniper Business Use Only
> 
>> -----Original Message-----
>> From: Warren Kumari <[email-masked]>
>> Sent: Monday, December 7, 2020 2:38 PM
>> To: Fred Baker <[email-masked]>
>> Cc: Fernando Gont <[email-masked]>; draft-ietf-v6ops-cpe-slaac-
>> [email-masked]; Ron Bonica <[email-masked]>
>> Subject: Re: Disposition of draft-ietf-v6ops-cpe-slaac-renum-05
>> 
>> [External Email. Be cautious of content]
>> 
>> 
>>> On Sun, Dec 6, 2020 at 7:34 PM Fred Baker <[email-masked]>
>>> wrote:
>>> 
>>> My understanding is that it has been submitted to the IESG and
>>> discussed, with four “DISCUSS” Ballots as a result. I assume that your
>>> October update resolved the issues, but I haven’t seen any of the four
>>> ADs agree that they did. So -
>>> 
>>> Warren, could you ask the IESG what the current state is? I believe that if the
>> ballots have been satisfactorily addressed, the ball is in the IESG’s court. They
>> should either pass it to the RFC Editor or tells us why they have not.
>> 
>> Actually, I've been trying to reach Fernando via chat methods
>> (hangouts) for a few days to chat about it.
>> 
>> IIRC, Ole objected fairly strongly to the "just keep the RFC2119 language and
>> make it BCP", and there wasn't a good show of support.
>> 
>> On Nov 2nd I said:
>> "Thank you Fred for asking for clarification -- I suspect that, seeing as
>> objections were raised (and based on the comments on the telechat) I'm going
>> to have to send it to the WG to:
>> 1: just call consensus that BCP is fine, and Ole is in the rough or
>> 2: agree that Informational is fine, and remove the MUST/SHOULD and
>> "similar to RFC2119" bit."
>> 
>> I had thought that I had actually returned the document to the WG, but
>> apparently not...
>> 
>> 
>> Fernando/authors -- I believe that the easiest is to just take option
>> 2 (which I think you said that y'all were OK with?)  -- I believe that this will
>> address the main stickiness (track / modified use of 2119 terms). Do you
>> believe that you have addressed all of the other comments? Should I start
>> threads with each of the DISCUSS holders to confirm 1: that option 2 will
>> address their concerns and 2: that they are OK with the other changes.
>> 
>> 
>> W
>> 
>>> 
>>> Sent from my iPad
>>> 
>>>> On Dec 5, 2020, at 8:18 PM, Fernando Gont <[email-masked]>
>> wrote:
>>>> 
>>>> Question: What's the status of this one? And, what are the next steps to
>> progress it?
>> 
>> 
>> 
>> --
>> The computing scientist’s main challenge is not to get confused by the
>> complexities of his own making.
>>  -- E. W. Dijkstra

---

From: Fernando Gont <[email-masked]>
Date: Wed, 16 Dec 2020 20:44:46 -0300

Hi, Fred,

On 16/12/20 17:53, Fred Baker wrote:
> Ron: when he posts it, we can inform the working group of the changes
> and run a one week WGLC. Let’s either finish no later than 23
> December, or start just after New Year’s. Asking folks to be “on”
> during holidays doesn’t work.

I've already revised and posted the I-D. The latest rev incorporates the 
changes requested by Warren, and should be ready for WGLC.

Thanks!

Regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492