Subject: [v6ops] Agenda

From: Fred Baker <[email-masked]>
Date: Fri, 12 Feb 2021 20:58:50 -0800

I have uploaded a preliminary agenda, consisting of draft-peng-v6ops-hbh and draft-gont-v6ops-ipv6-addressing-considerations. I also understand that we might see an update for draft-vf-v6ops-ipv6-deployment, which (given the current dearth of current drafts) I'll add if we see supportive discussion thereof on the list.

Of course, if we see other drafts in the coming ten days and there is supportive discussion on the list...

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Feb 2021 21:05:34 -0800

I didn't say this, but I hope it's implied - if there is controversy or dissent, please say so to the list...

> On Feb 12, 2021, at 8:58 PM, Fred Baker <[email-masked]> wrote:
>

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Feb 2021 21:27:52 -0800

An additional thought. In a number of recent meetings, we have invited discussions from various networks. We're obviously not adamant about this, but our objective is primarily to give folks that have done one of the following, in this order, a chance to talk about it:

    - turned IPv4 off
    - deployed IPv6 in ENTERPRISE
    - do something creative with IPV6 deployment

The objective, consistent with our charter, is to communicate to the IETF places where we have remaining work. If there is any one thing I have walked away with, it is that the specifications are "clear enough", but even with USGv6 and similar tests available, vendors do not have interoperability and the ability to turn IPv4 off as objectives. IPv6 is a checkbox item, not something in which they see a future. If we want to change that, we need networks to turn IPv4 off (as some have) and have other networks follow.

At IETF 110-113 (Prague, San Francisco, Madrid, and Bangkok) I would welcome suggestions of talks that might address those goals and be useful to operators in v6ops. Imagine someone that has several (equipment and application) vendors in their networks talking about what is between them and turning IPv4 off?

Send mail to [email-masked]