Subject: Re: [v6ops] IETF 110 agenda development

From: Giuseppe Fioccola <[email-masked]>
Date: Thu, 11 Feb 2021 14:33:26 +0000

Hi Fred, Ron, All,
We want to inform you that we are working to update our draft on IPv6 deployment (https://datatracker.ietf.org/doc/draft-vf-v6ops-ipv6-deployment/), in particular we plan to include additional considerations about IPv6 in Industrial Internet, Enterprise and Cloud Providers, which were not covered in the previous version.

Feedback and suggestions are more than welcome.

Regards,

Giuseppe

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Saturday, January 9, 2021 7:16 PM
To: IPv6 Operations <[email-masked]>
Subject: [v6ops] IETF 110 agenda development

You can find the important dates for IETF 110 at https://datatracker.ietf.org/meeting/important-dates/. It will be held virtually, as the last several have. It was intended to be held in Prague (and I was looking forward to Prague), and so will be timed as if it were in that timezone.

I mention the dates page, as that page indicates that the draft cut-off is 2021-02-22. If you want to get a document in to discuss in March, it needs to be in by then, and enough earlier to allow some discussion on the list prior to Ron and I having to concoct and agenda.

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Feb 2021 14:20:48 -0800

Thanks. You can review existing discussion at https://mailarchive.ietf.org/arch/search/?qdr=a&q=%22draft-vf-v6ops-ipv6-deployment%22. You have, if counting on my fingers works, ten days to get the draft posted and trigger some discussion. I might suggest that when you post it, you try to actively trigger that discussion, perhaps by asking (out of band) specific "Industrial Internet, Enterprise and Cloud Providers" to comment on it.

> On Feb 11, 2021, at 6:33 AM, Giuseppe Fioccola <[email-masked]> wrote:
> 
> Hi Fred, Ron, All,