Subject: [v6ops] New co-chair

From: Fred Baker <[email-masked]>
Date: Wed, 6 Apr 2022 11:29:00 -0700

Warren is adding XiPeng Xiao as a third co-chair. He spoke at IETF 113 and assembled notes (from the notes page, and his own notes), if you want to review his comments.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 6 Apr 2022 14:11:25 -0700

Thank you Fred.

Earlier this year I'd sent mail to Ops and Management working groups about
growing the IETF "leadership pipeline" -
https://mailarchive.ietf.org/arch/msg/v6ops/6LDoo2AJgvX7dqQgTlocRTiJ1IU/

I'm slowly working towards having 3 chairs in many of the Operations
working groups; it is very useful to have experienced chairs, and previous
chairing experience is one of the things that the NomCom considers when
appointing to the IESG,  etc. Xipeng Xiao expressed interest in charing
V6OPS, and, after discussing this with Fred and Ron I'm taking him up on
his offer.

I trust that everyone will help make XiPeng feel welcome,
Warren

On Wed, Apr 06, 2022 at 2:29 PM, Fred Baker <[email-masked]>
wrote:

> Warren is adding XiPeng Xiao as a third co-chair. He spoke at IETF 113 and
> assembled notes (from the notes page, and his own notes), if you want to
> review his comments.
>

---

From: Xipengxiao <[email-masked]>
Date: Wed, 6 Apr 2022 23:31:49 +0000

Hi Warren, Fred, Ron, and all folks,

It’s an honor and privilege to serve v6ops together with Fred and Ron.  I will try my best to assist Fred and Ron to bring more input from enterprises and operators to v6ops.  I also call for everybody’s effort to discuss and document remaining IPv6 operations challenges, so that IETF can work to find solutions and best practices.  Thank you!

XiPeng

From: Warren Kumari <[email-masked]>
Sent: Wednesday, April 6, 2022 11:11 PM
To: Fred Baker <[email-masked]>
Cc: v6ops list <[email-masked]>; Xipengxiao <[email-masked]>
Subject: Re: New co-chair

Thank you Fred.

Earlier this year I'd sent mail to Ops and Management working groups about growing the IETF "leadership pipeline" - https://mailarchive.ietf.org/arch/msg/v6ops/6LDoo2AJgvX7dqQgTlocRTiJ1IU/

I'm slowly working towards having 3 chairs in many of the Operations working groups; it is very useful to have experienced chairs, and previous chairing experience is one of the things that the NomCom considers when appointing to the IESG,  etc. Xipeng Xiao expressed interest in charing V6OPS, and, after discussing this with Fred and Ron I'm taking him up on his offer.

On Wed, Apr 06, 2022 at 2:29 PM, Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:

---

From: "Ackermann, Michael" <[email-masked]>
Date: Thu, 7 Apr 2022 00:15:37 +0000

Congratulations XiPeng
I have only gotten to know you recently, but you are very impressive and will bring a lot to V6OPS.
Excited to work with you!
Thanks
MIke

From: v6ops <[email-masked]> On Behalf Of Xipengxiao
Sent: Wednesday, April 6, 2022 7:32 PM
To: Warren Kumari <[email-masked]>; Fred Baker <[email-masked]>; Ron Bonica <[email-masked]>
Cc: v6ops list <[email-masked]>
Subject: Re: [v6ops] New co-chair

[External email]

XiPeng

From: Warren Kumari <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, April 6, 2022 11:11 PM
To: Fred Baker <[email-masked]<mailto:[email-masked]>>
Cc: v6ops list <[email-masked]<mailto:[email-masked]>>; Xipengxiao <[email-masked]<mailto:[email-masked]>>
Subject: Re: New co-chair

Thank you Fred.

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

This message was secured by Zix(R).

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 7 Apr 2022 07:16:14 +0000

Hi Xipeng,

Welcome and congras!  ☺

Cheng

From: v6ops [mailto:[email-masked]] On Behalf Of Xipengxiao
Sent: Thursday, April 7, 2022 7:32 AM
To: Warren Kumari <[email-masked]>; Fred Baker <[email-masked]>; Ron Bonica <[email-masked]>
Cc: v6ops list <[email-masked]>
Subject: Re: [v6ops] New co-chair

XiPeng

Thank you Fred.

---

From: hsyu <[email-masked]>
Date: Thu, 7 Apr 2022 16:02:27 +0800

Congratulations, xipeng. Your presentation at IETF113 was impressive and I look forward to working with you.

Best regards.

Haisheng Yu (Johnson)

Chief Expert of Guangzhou GenChain International Network Research Institute Co., Ltd.
Director of Prospective Technology Laboratory, China Future Internet Engineering Center
Researcher at Macau University of Science and Technology
IEEE Guangzhou/Macau Blockchain Group Chair

On 4/7/2022 08:16，Ackermann, Michael<MAckermann=[email-masked]> wrote：

This message was sent securely using Zix®

Congratulations XiPeng

Thanks

MIke

From: v6ops <[email-masked]> On Behalf Of
Xipengxiao

[External email]

It’s an honor and privilege to serve v6ops together with Fred and Ron.  I will try my best to assist Fred and Ron to bring more input from enterprises and operators to v6ops.  I also call for
everybody’s effort to discuss and document remaining IPv6 operations challenges, so that IETF can work to find solutions and best practices.  Thank you!

XiPeng

Thank you Fred.

I'm slowly working towards having 3 chairs in many of the Operations working groups; it is very useful to have experienced chairs, and previous chairing experience is one of the things that the NomCom considers when appointing to the IESG,
etc. Xipeng Xiao expressed interest in charing V6OPS, and, after discussing this with Fred and Ron I'm taking him up on his offer.

Warren

On Wed, Apr 06, 2022 at 2:29 PM, Fred Baker <[email-masked]> wrote:

This message was secured by Zix®.

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 7 Apr 2022 17:02:29 +0000 (UTC)

Welcome, XiPeng and congratulations!
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360 

    On Thursday, April 7, 2022, 12:16:52 AM PDT, Chengli (Cheng Li) <c.l=[email-masked]> wrote:  

Hi Xipeng,

Welcome and congras!  J

Cheng

From: v6ops [mailto:[email-masked]] On Behalf OfXipengxiao

 

XiPeng 

 
Thank you Fred.

 

 
Warren

  
 _______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 8 Apr 2022 03:19:00 +0000

Welcome and congratulations to Xipeng!

Best regards,
Jie

XiPeng

Thank you Fred.

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 8 Apr 2022 22:53:16 +0000

Congratulations to Xipeng!

Cheers,
Tianran

________________________________

Sent from WeLink
发件人： Fred Baker<[email-masked]<mailto:[email-masked]>>
收件人： v6ops list<[email-masked]<mailto:[email-masked]>>
主题： [v6ops] New co-chair
时间： 2022-04-07 02:29:24

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 9 Apr 2022 07:12:29 +0800

Hi, Xipeng,
Congratulations!

Chongfeng
 
From: Chengli \(Cheng Li\)
Date: 2022-04-07 15:16
To: Xipengxiao; Warren Kumari; Fred Baker; Ron Bonica
CC: v6ops list
Subject: Re: [v6ops] New co-chair
Hi Xipeng,
 
Welcome and congras!  J
 
Cheng

 
 
XiPeng 

Thank you Fred.