Subject: [VCARDDAV] Informal lunch/dinner BOF next week

From: Cyrus Daboo <[email-masked]>
Date: Mon, 26 Nov 2007 14:23:45 -0500

Hi folks,
A couple of people have asked me whether we should have an informal 
lunch/dinner chat on vcarddav issues next week. Any one up for that? I 
think I have lunch and dinner booked on Monday, so that day is out. Others 
have indicated they are around Monday-Wednesday only, so that leaves either 
Tuesday or Wednesday. What do people prefer?

-- 
Cyrus Daboo

_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/vcarddav

---

From: Barry Leiba <[email-masked]>
Date: Mon, 26 Nov 2007 14:48:32 -0500

> indicated they are around Monday-Wednesday only, so that leaves either Tuesday
> or Wednesday. What do people prefer?

Tuesday's open for me.  Wed is the WG chairs' beer bash.  Ya wanna avoid 
conflicting with that........

b

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 26 Nov 2007 19:21:09 -0500

tuesday dinner is good for me and dinner gives more time than a super  
fast lunch.

Marc.

Le 07-11-26 à 14:23, Cyrus Daboo a écrit :

> lunch/dinner chat on vcarddav issues next week. Any one up for  
> that? I think I have lunch and dinner booked on Monday, so that day  
> is out. Others have indicated they are around Monday-Wednesday  
> only, so that leaves either Tuesday or Wednesday. What do people  
> prefer?
>
> -- 
> Cyrus Daboo
>
>

-----
IPv6 book: Migrating to IPv6, Wiley, 2006, http://www.ipv6book.ca

---

From: Cyrus Daboo <[email-masked]>
Date: Mon, 26 Nov 2007 20:27:08 -0500

Hi Marc,

> tuesday dinner is good for me and dinner gives more time than a super

OK, then Tuesday dinner it is. I'll send a note to the list Tuesday 
afternoon to arrange where to meet.

-- 
Cyrus Daboo

---

From: Aki Niemi <[email-masked]>
Date: Thu, 29 Nov 2007 13:34:41 +0200

Tuesday dinner sounds good to me, too.

Cheers,
Aki

---

From: Bernard Desruisseaux <[email-masked]>
Date: Thu, 29 Nov 2007 10:20:15 -0500

+1 for Tuesday.