Subject: Re: [VCARDDAV] Informal lunch/dinner BOF next week

From: Lisa Dusseault <[email-masked]>
Date: Tue, 4 Dec 2007 15:30:20 -0800

How would people feel about african?  I was here last time and yum:

Simba's Grill Ltd.
825 Denman Street
Vancouver, BC V6G 2L7
604.974.0649

lisa

On Nov 29, 2007, at 7:20 AM, Bernard Desruisseaux wrote:

> +1 for Tuesday.
>
> Aki Niemi wrote:
>> Tuesday dinner sounds good to me, too.
>> Cheers,
>> Aki
>> ma, 2007-11-26 kello 14:23 -0500, ext Cyrus Daboo kirjoitti:
>>> Hi folks,
>>> A couple of people have asked me whether we should have an  
>>> informal lunch/dinner chat on vcarddav issues next week. Any one  
>>> up for that? I think I have lunch and dinner booked on Monday, so  
>>> that day is out. Others have indicated they are around Monday- 
>>> Wednesday only, so that leaves either Tuesday or Wednesday. What  
>>> do people prefer?
>>>
>> _______________________________________________
>> VCARDDAV mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/vcarddav
>
>
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/vcarddav
>

_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/vcarddav

---

From: Cyrus Daboo <[email-masked]>
Date: Tue, 04 Dec 2007 16:07:43 -0800

Hi Lisa,

> How would people feel about african?  I was here last time and yum:

Sounds fine to me. We'll still meet at 8 pm at the message board.

-- 
Cyrus Daboo

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 05 Dec 2007 00:21:42 +0000

> How would people feel about african?  I was here last time and yum:

+1 from me. I was looking at it :-)