Subject: [VCARDDAV] Closing many issues without action

From: Simon Perreault <[email-masked]>
Date: Mon, 9 Jun 2008 11:01:47 -0400

The current proposal for the following issues is to close them without action:

- #154 New sub-property: Initials
- #155 Geographic properties
- #159 New property: Global Location Number
- #176 The NAME (RFC2425) property is redundant with FN (RFC2426)
- #181 vcard should be an exchange format with no loss

-- 
Please try Numb, a STUN/TURN server implementation.
Free access at http://numb.viagenie.ca/.
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: "Javier Godoy" <[email-masked]>
Date: Mon, 9 Jun 2008 14:32:59 -0300

> - #181 vcard should be an exchange format with no loss

+1

Javier