Subject: [VCARDDAV] [Editorial Errata Reported] RFC6474 (4556)

From: RFC Errata System <[email-masked]>
Date: Mon, 7 Dec 2015 03:18:42 -0800 (PST)

The following errata report has been submitted for RFC6474,
"vCard Format Extensions: Place of Birth, Place and Date of Death".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6474&eid=4556

--------------------------------------
Type: Editorial
Reported by: Sylvain Berfini <[email-masked]>

Section: 2.3

Original Text
-------------
DEATHDATE;19531015T231000Z

Corrected Text
--------------
DEATHDATE:19531015T231000Z

Notes
-----
A typo when declaring the third DEATHDATE property example: It is a colon, not a semi-colon.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6474 (draft-ietf-vcarddav-birth-death-extensions-02)
--------------------------------------
Title               : vCard Format Extensions: Place of Birth, Place and Date of Death
Publication Date    : December 2011
Author(s)           : K. Li, B. Leiba
Category            : PROPOSED STANDARD
Source              : vCard and CardDAV
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Simon Perreault <[email-masked]>
Date: Mon, 7 Dec 2015 09:15:39 -0500

This is correct. No impact on interop.

Simon

Le 2015-12-07 06:18, RFC Errata System a écrit :
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav
>