Subject: Re: [Venue-selection] Interim step on meetings site feedback — for sites currently under active consideration

From: "Dan Harkins" <[email-masked]>
Date: Mon, 18 Apr 2016 10:09:12 -0700 (PDT)

First off, Oxford comma. Next, what's an "ethnical" person? And
third, as I observed at the plenary, bringing in a very diverse
opinion set on inclusiveness and accessibility will make us only
meet in Western Europe, North America, and Japan. And what's in the
queue for consideration? Western Europe and North America. Sigh.

  There are plenty of reasons to not meet in Singapore and it's a
shame that some members of the IETF community cannot bring their
family and/or be open and honest about their relationships. But
I think these issues should be balanced with the overall benefit
that the IETF World Tour provides. We are a diverse group and I
think we leave each city a little better off after we depart
because of it. Embargoes seldom have the desired effect.

  regards,

  Dan.

On Mon, April 18, 2016 9:15 am, The IAOC wrote:
> All,
>
> The IAOC and its meetings committee are continuing to review the situation
> with respect to meeting in Singapore.  As I noted about a week ago [1],
> we are reviewing our meeting planning procedures to ensure that we have
> input at appropriate points to ensure issues are identified and addressed
> before contracts are signed and announcements made.  This will mean more
> transparency, including sharing the list of cities under consideration
> when we have a workable way to handle and hear the feedback.  We will make
> concrete progress on that at our retreat in a few weeks time.
>
> In the meantime, we do have active site discussions and negotiations ready
> to close for meetings that are coming up.  In addition to reaching out to
> groups or agencies that have specific knowledge about travel for diverse
> groups including religious, ethnical and LGBTQ people, we are reaching out
> to the IETF community as a whole with this note.
>
> In order to make sure we haven’t overlooked something else that should
> have been properly considered for sites under consideration, as well as to
> gather some running code on how a feedback process might work, we would
> like to hear from anyone who is aware of reasons we could not have a
> successful meeting in any of the following cities, or of any limits to
> attendee accessibility or inclusiveness that should be considered:
>
> 	Paris
> 	Montreal
> 	Copenhagen
>
> Please send your input to [email-masked].  It will help the
> review process if the Subject line had the name of the city first,
> Subject: <city>.
>
> In order not miss the contract opportunities, city-specific input would be
> most helpful if received by the end of May 2, 2016.
>
> Other input on the process will be best received in e-mail at
> [email-masked] with the Subject line: Process.  As we iterate
> the process we will continue to seek input to fashion a meeting planning
> process that works.
>
>
> Leslie,
> for the IAOC.
>
> [1] https://mailarchive.ietf.org/arch/msg/ietf/hKwBYOwPkE6VTA4mxxf00NTLLF0
>
> --
>
> -------------------------------------------------------------------
> Leslie Daigle
> Principal, ThinkingCat Enterprises LLC
> [email-masked]
> -------------------------------------------------------------------
>
>

---

From: Ignas Bagdonas <[email-masked]>
Date: Mon, 18 Apr 2016 21:59:06 +0100

Hi there,

Out of the possible European venues, Copenhagen seems to be the most 
expensive one - likely beaten by Oslo and Geneva, but that is still 
insanely expensive. For a cost of hotel in Copenhagen for an IETF week, 
it is very likely that Prague could be attended three times, and Berlin 
possibly twice. As someone who pays for my IETF involment myself, I do 
have serious concerns for Copenhagen. It is a nice place to visit, no 
argument about that. Looking pragmatically, IETF tends to visit the 
places where the attendees are coming from. Denmark does not win over 
Germany or Czhec Republic by the number of attendees, not even over 
France for the matter, at least quickly looking at past 10 meetings. If 
votes do count here, I would vote against Copenhagen.

Thank you.

Ignas

-------- Forwarded Message --------
Subject: 	Interim step on meetings site feedback — for sites currently 
under active consideration
Date: 	Mon, 18 Apr 2016 09:15:52 -0700
From: 	The IAOC <[email-masked]>
Reply-To: 	[email-masked]
To: 	IETF Announcement List <[email-masked]>
CC: 	[email-masked], [email-masked], [email-masked]

All,

The IAOC and its meetings committee are continuing to review the situation with respect to meeting in Singapore.  As I noted about a week ago [1],  we are reviewing our meeting planning procedures to ensure that we have input at appropriate points to ensure issues are identified and addressed before contracts are signed and announcements made.  This will mean more transparency, including sharing the list of cities under consideration when we have a workable way to handle and hear the feedback.  We will make concrete progress on that at our retreat in a few weeks time.

In the meantime, we do have active site discussions and negotiations ready to close for meetings that are coming up.  In addition to reaching out to groups or agencies that have specific knowledge about travel for diverse groups including religious, ethnical and LGBTQ people, we are reaching out to the IETF community as a whole with this note.

In order to make sure we haven’t overlooked something else that should have been properly considered for sites under consideration, as well as to gather some running code on how a feedback process might work, we would like to hear from anyone who is aware of reasons we could not have a successful meeting in any of the following cities, or of any limits to attendee accessibility or inclusiveness that should be considered:

	Paris
	Montreal
	Copenhagen

Please send your input to [email-masked].  It will help the review process if the Subject line had the name of the city first, Subject: <city>.

In order not miss the contract opportunities, city-specific input would be most helpful if received by the end of May 2, 2016.

Other input on the process will be best received in e-mail at [email-masked] with the Subject line: Process.  As we iterate the process we will continue to seek input to fashion a meeting planning process that works.

Leslie,
for the IAOC.

--

---

From: Randy Bush <[email-masked]>
Date: Tue, 19 Apr 2016 08:40:35 +0900

> have been properly considered for sites under consideration

cool move.  thank you.

> 	Copenhagen

as canada is still recovering from harper (as you know only too well),
and paris and copengagen are not recovering from anti-islamic paranoia,
do you anticipate worse than the usual visa issues?

randy

---

From: Randy Bush <[email-masked]>
Date: Thu, 21 Apr 2016 23:21:15 +0900

ray,

i think we have done better on the visa issue in the last couple of
years.  we are more prepared, doing things earlier, etc.  more room
to improve always, but we have come a way.

randy

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 21 Apr 2016 10:20:01 -0400

Randy,

These venues are being considered for meetings in 2019.  It’s hard
at this moment to predict what the difficulties for obtaining visas
will be so far into the future.

We will take our regular precautions when making contractual
commitments so far in advance as regards Force Majeur events,
rescheduling and cancellations to protect us.

Thanks for the question.

Ray

> On Apr 18, 2016, at 7:40 PM, Randy Bush <[email-masked]> wrote:
>