Subject: Re: [Venue-selection] IAOC requesting input on (potential) future meeting cities

From: Randy Bush <[email-masked]>
Date: Wed, 14 Mar 2018 07:49:36 +0900

> Fukuoka
> Hyderabad  -- infrastructure a major pain, but watching americans in
  	     	india might be worth it
> Kobe
> Kyoto
> Nagoya
> New Delhi  -- same as for hyderabad
> Singapore
> Tokyo

what happened to kuala lampur?  fantastic facilities, major hub.
bangkok same.  taipei is also good, though i am less sure it has a
monster hotel.

randy

---

From: Ted Lemon <[email-masked]>
Date: Tue, 13 Mar 2018 18:51:34 -0400

> Fukuoka

Sure.   I would _love_ this.   But I'm sure you'll get pushback on this.  It's a pretty long ride on the Shinkansen from Osaka.

> Hyderabad

No.   Food safety and touts are a serious problem.  Visiting India is a treat, but IETFers in India?   I guess the one thing to say about this is that India is probably the one place in the world where people with food issues probably could just eat in the hotel restaurants, so maybe I'm being overly negative, but the touts are a real problem.

> Kobe

Sure, same problem as Fukuoka, but less so.

> Kyoto

Sure.

> Nagoya

Sure.

> New Delhi

No, same problem as Hyderabad.   I have stayed at really nice hotels in New Delhi.   I can't _imagine_ the IETF working there.

> Singapore

Singapore is a great city, but the insect repellent that was sprayed through the HVAC systems to prevent malaria was pretty nasty—by the time I left my resting heart rate was up about twenty beats per minute and I was experiencing an essentially continuous adrenaline reaction.   It was a huge relief to get to Tokyo.

> Tokyo

Hell yes.

:)

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 14 Mar 2018 09:49:51 +0000

These all seems to be non-hub cities, and looking at getting their from 
London many of the routes have long layover times. This is going to be 
even worse for people that need to start with a connecting flight at 
their home end.

Please reject all the Japanese Cities (indeed all cities) that do not 
have good international connections directly to them.

Tokyo would be fine.

- Stewart

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 16 Mar 2018 08:42:35 +0000

Hi,

On 2018-3-13, at 23:34, IAOC Chair <[email-masked]> wrote:
> Specifically, we seek community input on reasons we could not have a successful meeting in any of the following cities, or of any limits to attendee accessibility or inclusiveness that should be considered:
> 
> Fukuoka
> Hyderabad
> Kobe
> Kyoto
> Nagoya
> New Delhi
> Singapore
> Tokyo

briefly: +1 on all of these, except India, esp. Delhi.

Lars

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 22 Mar 2018 00:15:05 +0000

Hi,

(1) I am happy to see Indian cities being considered. Incase of Delhi,
maybe the march meeting is way better idea than Novemeber! Pollution Level
would be far better.
(2) Hyderabad would be good city to have a meeting if a hotel meeting the
venue selection criteria is found/short listed.
(3) In case of non-hub japanese cities, something to note would be that it
would be cheaper/faster for us to come to europe thanJjapan from south east
asia!
(4) Singapore and Tokyo are great choices!

Thanks!
Dhruv

On Tue, Mar 13, 2018 at 10:34 PM, IAOC Chair <[email-masked]> wrote:

> The IAOC remains committed to soliciting input on future IETF meeting
> locations. With this mail, we are soliciting input on some potential IETF
> locations, including one where we have met before, for which we would like
> updated input.
>
> These particular cities are ones:
>
>  - where a host has come forward to propose a meeting, and/or
>  - that are currently under consideration/investigation for future
> meetings, and/or
>  - are viable for IETF after an initial cursory investigation for
> appropriately sized and located venue.
>
> Specifically, we seek community input on reasons we could not have a
> successful meeting in any of the following cities, or of any limits to
> attendee accessibility or inclusiveness that should be considered:
>
> Fukuoka
> Hyderabad
> Kobe
> Kyoto
> Nagoya
> New Delhi
> Singapore
> Tokyo
>
> Please send input to [email-masked]. It will help the review
> process if the Subject line had the name of the city first, Subject: <city>.
>
> As a reminder, [email-masked] is a dropbox e-mail address: its
> archive is publicly visible, but subscription is not available.
>
> Thanks,
> Leslie, for the IAOC.
>
>