Subject: Re: [vmeet] Proposal from 8x8

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 01 Apr 2009 08:45:39 -0700

Marc Petit-Huguenin wrote:
> Back in Dublin, I (as 8x8's CTO) made a proposal to ISOC to develop,
> deploy and sponsor a distributed system for remote participation for
> IETF meetings.  We demonstrated the system in Minneapolis.

Here's a link to the slides that were used in Minneapolis during the
presentation:

http://ietf.implementers.org/IETF20081118.pdf

-- 
Marc Petit-Huguenin
Home: [email-masked]
Work: [email-masked]

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 1 Apr 2009 12:01:35 -0500

Interesting slides ... and this presentation reminds me that I didn't see 
any RFID readers on mikes in San Francisco. Did that experiment get run 
again (outside RAI, I would guess)?

Thanks,

Spencer

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 1 Apr 2009 18:54:28 -0400

We had run this experiment last time, but ran out of time for this  
IETF (and I didn't have funding to send a student to run the effort,  
either). I think we have established that this type of system is quite  
useful, we just need to find a better way to make it more than a one- 
off experiment and to scale it up.

On Apr 1, 2009, at 1:01 PM, Spencer Dawkins wrote:

> Interesting slides ... and this presentation reminds me that I  
> didn't see any RFID readers on mikes in San Francisco. Did that  
> experiment get run again (outside RAI, I would guess)?
>
> Thanks,
>
> Spencer
>
>
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>