Subject: [vmeet] Notes and Screenshots from Elluminate demonstration meeting

From: John Buford <[email-masked]>
Date: Tue, 26 May 2009 11:47:27 -0400

For today's Elluminate demo, notes are below and
screnshots are at:
www.samrg.org/vmeet/elluminate

========================================================

IETF vMeet session
Date: May 26, 2009
Purpose - test of Elluminate web conferencing with VoIP
Participants
Dave Crocker, John Buford, Adam Rice,
Bob Hinden, John Leslie, Olivier Crepin-Leblond

Experiment with switching speakers via floor control,
using the hand up icon.

Can also have simultaneous speakers, up to max of 6.
Experiment with multiple speakers talk.
Some discussion about the delay - about 2 seconds.
Is there echo?  Was running with the speakers on with
mic on causing echo?

Dave: Delay test. Dave counts to 5. Then Bob talks.
Dave: Disucssion about whiteboard, resources
Bob: There is a video icon on the toolbard for the camera.
Dave: turns on his camera
John B: turns on his camera
Some experimenting with impact of video with audio reception.
Configuration discussion. Bob has speakers, not headset.
   Turns off mic to avoid echo.
John L.: can we change which video is in the big window?
Dave: Yes click on the window.
Adam snaps the picture button.
Bob: Usability doesn't seem to be as good.
Dave: picture showed up because Adam hit the button.
    Elluminate has telephone and SIP bridging.
    And numbered queues.
Bob: When we used WebEx, we used the phone service.
      And we weren't using video. So it seemed to work ok.
Bob: Best way to use WebEx is to use Skype
Dave: That requires a telephone bridge
John B: Is the host's user interface the same as what we are seeing?
Dave: I am the moderator. I can right click on Bob's name in the
   participant list to give him moderator privileges.
Bob: I have it but you also.
    And the lines of icons changes, 30% longer. I can share
    documents. Other things, will report back.
DAve: We can edit our profiles.
Dave: Sharing a document. Wants to share something on a 2nd display,
  but can't seem to share it.

Bob, John B: Can see both the whiteboard and the shared document
John B: doing a web tour.
      seems that everyone gets a separate unsynchronized copy of the
       web window.  But when I close it, other's windows also goes away.
Dave: now to explore polling. Creates multi-choice list in whiteboard.
     each vote appears in participant list.
Dave: moderator can make vote responses invisible.
Dave: Now shows graphic of vote total
John: I can change my vote.
Dave: Can't see how to save whiteboard.  Have to unprotect
    the whiteboard.  Can save it as type BDD or PDF.
     Can save either one screen or the entire group.

John: This has session recording.
Dave: Turned on session recording.
Dave: Now sharing PDF of saved whiteboard.
Dave: Recording session shows an animated icon on lower left.
     Can we play the recorded session? Can't seem to find it.
Dave: Also buttons appear for voting.
Dave: Created a breakout room. Now going to distribute participants
     Others can see the breakout room in the participants list.
     But only moderators can see the distribute participants function.

Dave: Can use breakout room to send people to the corner
Dave: my fine grained color video is going out at 500 kbps and
    I am receiving B&W coarse grain video window at 100kbps
John L: Can we find out more about telephony bridge?
      Do we know who is talking?
John B: I enabled closed captioning.  What does it do.
      Can see a cc icon column in the participants list.
Dave: Moderator can see and controll CC status per partic
     Dave types something.  Can anyone see it.
Bob: Can see it when I press rightmost icon.
Dave: Seems to be like jabber. creates a transcript that
     can be saved.
John B.: pops up graphing calculator. Can plot functions.
John B., Dave: Try to load a video in to the multimedia
John L: Found a silence suppression option that improves quality
John B: When's the next tool test?
Dave: AdobeConnect is the next one, don't know when.

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 26 May 2009 08:57:33 -0700

> For today's Elluminate demo, notes are below and

Thanks for sending that out, John!

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net