Subject: [vmeet] So, where are we with WebEx?

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 17 Dec 2009 21:12:56 -0600

Dear wizards of virtual meetings,

I know we're still deep in "unofficial WebEx" territory, but does anyone 
know how to request WebEx support for a virtual interim working group 
meeting?

Thanks!

Spencer

---

From: Alexa Morris <[email-masked]>
Date: Mon, 21 Dec 2009 06:56:58 -0800

Spencer,

We have a form online for this, in the WG Chairs area of the website.  
The form can be accessed directly here: http://www.ietf.org/private/webex-request.html 
  and sends the request directly into our ticket system. Some very  
basic guidelines for using WebEx for a virtual meeting can be found  
here: http://www.ietf.org/wg/webex.html.

As long as the account is not already reserved at the time and date  
you request, we will configure the meeting and send you the  
appropriate start information.

Regards,
Alexa

On Dec 17, 2009, at 7:12 PM, Spencer Dawkins wrote:

> I know we're still deep in "unofficial WebEx" territory, but does  
> anyone know how to request WebEx support for a virtual interim  
> working group meeting?
>
> Thanks!
>
> Spencer
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 18 Dec 2009 07:06:30 -0700

Ask the secretariat - they have an account for WGs. If that fails, I can set up a webex meeting.

On Dec 17, 2009, at 8:12 PM, Spencer Dawkins wrote:

> I know we're still deep in "unofficial WebEx" territory, but does anyone know how to request WebEx support for a virtual interim working group meeting?
> 
> Thanks!
> 
> Spencer