Subject: [vmeet] Remote Hub Bar BOF

From: <[email-masked]>
Date: Wed, 21 Oct 2015 20:36:50 +0000 (UTC)

Hello All,

We want to do a small meeting at IETF94 - a Bar BOF to discuss the idea of Remote Hubs.  (I am still waiting for the room assignment) but the time will be Thursday, Nov. 5th 7:45am-8:45am.  Please let me know if you are interested.

Issues
-------

1.  Many people cannot afford to attend IETF meetings live.

2.  It can be more interesting and useful to attend remote meetings as a group.  The face-to-face (F2F) interaction adds a great deal to the overall process.

3.  Some regions (Latin America, India) have already started remote hubs.  We can learn from each other. 

4.  We are starting Regional Mentoring.  Such mentors can work with remote hubs.

Agenda
------

1.  We come up with some templates for remote hubs in our meeting 

2.  We have some goals for remote hubs for IETF95.  For example: 

U.S. : 5 hubs 
Latin / South America: 5 hubs 
India : 5 hubs 

... etc. 

A hub can decide which remote hub template they want to use. 

3. We do an I-D describing our thoughts (due date: Jan. 1st, 2016) 

4.  We post the I-D on the IETF discussion list for comments.  (Due date: Jan 10, 2016) 

5.  We try to meet our goals for remote hubs!  (Due date: February 15, 2016) 

Comments?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Tom Pusateri <[email-masked]>
Date: Wed, 21 Oct 2015 17:55:11 -0400

> On Oct 21, 2015, at 4:36 PM, [email-masked] wrote:
> 
> Hello All,
> 

As the author of the IETFers iPhone/iPad app (http://www.itunes.com/app/ietfers <http://www.itunes.com/app/ietfers>), I would be really interested in any feature requests that would facilitate this work. With a mobile device that is location aware, it may be able to assist in meetups or determining remote hub locations. Please let me know how I can help. Also, if there is information that is easy to access at the meeting but more difficult to access in a convenient way at a remote hub, I can incorporate it into the app.

I won’t be in Yokohama so I can’t attend the BOF but if you get a room with audio or have a jabber room, I will try and participate remotely.

Thanks,
Tom

---

From: <[email-masked]>
Date: Thu, 22 Oct 2015 03:51:18 +0000 (UTC)

>As the author of the IETFers iPhone/iPad app (http://www.itunes.com/app/ietfers), I would be really interested in any feature requests that would facilitate this work. With a mobile device >that is location aware, it may be able to assist in meetups or determining remote hub locations. Please let me know how I can help. Also, if there is information that is easy to access at the >meeting but more difficult to access in a convenient way at a remote hub, I can incorporate it into the app.

Sounds great!   I will see about this.   We could always do a Skype call or Google hangout or something, if you are the only one remote.   I don't know your time zone, so it may be difficult time wise.
I will keep you posted on our activities in any case.
Nalini

---

From: <[email-masked]>
Date: Tue, 27 Oct 2015 13:30:46 +0000 (UTC)

Vmeet, 
This is the room assignment and final agenda for the Bar BOF in Yokohama to discuss the idea of Remote Hubs.  It will be in Room 419 but the time will be Thursday, Nov. 5th 7:45am-8:45am.   Calendar file attached.
Breakfast will NOT be provided.  (Sorry!)     Please let me know any questions you may have. 
Agenda
------
1.  We come up with some templates for remote hubs in our meeting 
2.  We have some goals for remote hubs for IETF95.  For example: 
U.S. : 5 hubs Latin / South America: 5 hubs India : 5 hubs 
... etc. 
A hub can decide which remote hub template they want to use. 
3.  Sister hubs : hub-to-hub interaction.  Should this be done, if so, how?
4. We do an I-D describing our thoughts (due date: Jan. 1st, 2016) 
5.  We post the I-D on the IETF discussion list for comments.  (Due date: Jan 10, 2016) 
6.  We try to meet our goals for remote hubs!  (Due date: February 15, 2016) 
Issues---------
1.  Many people cannot afford to attend IETF meetings live.
2.  It can be more interesting and useful to attend remote meetings as a group.  The face-to-face (F2F) interaction adds a great deal to the overall process.
3.  Some regions (Latin America, India) have already started remote hubs.  We can learn from each other. 
4.  We are starting Regional Mentoring.  Such mentors can work with remote hubs. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: John C Klensin <[email-masked]>
Date: Tue, 27 Oct 2015 14:05:39 -0400

This note does not seem to specify details for remote
participation in the remote hub discussion.  Much as I would
welcome the extra sleep, dare I suggest that not having
arrangements for remote participation in this discussion would
be, at best, a little ironic?

    john

--On Tuesday, October 27, 2015 13:30 +0000
[email-masked] wrote:

> Vmeet, 
> This is the room assignment and final agenda for the Bar BOF
> in Yokohama to discuss the idea of Remote Hubs.  It will be
> in Room 419 but the time will be Thursday, Nov. 5th
> 7:45am-8:45am.   Calendar file attached. Breakfast will NOT
> be provided.  (Sorry!)     Please let me know any questions
> you may have.  Agenda
> ------
> 1.  We come up with some templates for remote hubs in our
> meeting  2.  We have some goals for remote hubs for IETF95.
>  For example:  U.S. : 5 hubs Latin / South America: 5
> hubs India : 5 hubs  ... etc. 
> 3.  Sister hubs : hub-to-hub interaction.  Should this be
> done, if so, how? 4. We do an I-D describing our thoughts (due
> date: Jan. 1st, 2016)  5.  We post the I-D on the IETF
> discussion list for comments.  (Due date: Jan 10, 2016)  6.
>  We try to meet our goals for remote hubs!  (Due date:
> February 15, 2016)  Issues---------
> 2.  It can be more interesting and useful to attend remote
> meetings as a group.  The face-to-face (F2F) interaction adds
> a great deal to the overall process. 3.  Some regions (Latin
> America, India) have already started remote hubs.  We can
> learn from each other.  4.  We are starting Regional
> Mentoring.  Such mentors can work with remote hubs. Thanks,

---

From: Tony Hansen <[email-masked]>
Date: Tue, 27 Oct 2015 15:13:21 -0400

Indeed, I was thinking along the same lines.

    Tony Hansen

On 10/27/15 2:05 PM, John C Klensin wrote:
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: <[email-masked]>
Date: Tue, 27 Oct 2015 20:32:13 +0000 (UTC)

I posted a reply, but do not know if it made it to the list.

Sorry for the no remote.  I had heard from only one remote participant so I was just going to skype him in.

But looks like there is more interest.  So will figure out how to get people in.

Will post to list.  
 Thanks for the comments!

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: John C Klensin <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Sent: Tuesday, October 27, 2015 11:05 AM
Subject: Re: [vmeet] Final Agenda / Room Assignment :  Remote Hub Bar BOF

    john

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 27 Oct 2015 16:46:00 -0400

You could try for Meetecho. But I don't know if they would have the 
resources for you.

	Thanks,
	Paul

---

From: John C Klensin <[email-masked]>
Date: Tue, 27 Oct 2015 17:00:05 -0400

--On Tuesday, October 27, 2015 20:32 +0000
[email-masked] wrote:

> Sorry for the no remote.  I had heard from only one remote
> participant so I was just going to skype him in.

I thought you heard from me too, but maybe it slipped through my
cracks in the general confusion.   If there are only a few of
us, Skype usually works fairly well, at least if you have an
arrangement with decent speakers and microphones.  The
Secretariat may be able to help with that, especially if the IAB
and/or IESG are not meeting that morning.  

> But looks like there is more interest.  So will figure out how

Do, as Paul suggests, check with the Meetecho folks and/or see
if the IESG or ISOC can arrange a Webex setup.  If neither works
out, unless there are really a lot of remote people, I think we
can probably do something reasonable in a fairly lightweight way.

> Will post to list.  

thanks,
    john

---

From: Alexa Morris <[email-masked]>
Date: Tue, 27 Oct 2015 14:06:10 -0700

John,

Inline:

> can probably do something reasonable in a fairly lightweight way.

We can and will figure something out. Might be WebEx, might be something else. I’m not sure we need to pull Meetecho into this one as it will likely be pretty small group. But we will figure something out. 

>    john

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 27 Oct 2015 22:08:42 +0100

We'll try and arrange a Meetecho session for the BoF. I'll keep you posted.

Simon

---

From: <[email-masked]>
Date: Wed, 28 Oct 2015 01:58:51 +0000 (UTC)

Alexa,  thanks so much for your help.

John,  thanks for bringing up the issue.
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Alexa Morris <[email-masked]>
To: John C Klensin <[email-masked]>
Cc: [email-masked]; [email-masked]
Sent: Tuesday, October 27, 2015 2:06 PM
Subject: Re: [vmeet] Final Agenda / Room Assignment :  Remote Hub Bar BOF

John,

Inline:

----------

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/

---

From: <[email-masked]>
Date: Wed, 28 Oct 2015 01:59:11 +0000 (UTC)

Thanks, Simon!
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Simon Pietro Romano <[email-masked]>
 To: John C Klensin <[email-masked]>; [email-masked] 
Cc: [email-masked] 
 Sent: Tuesday, October 27, 2015 2:08 PM
 Subject: Re: [vmeet] Final Agenda / Room Assignment : Remote Hub Bar BOF

Simon

 

 But looks like there is moreinterest. So will figure out how
 to get people in.

 Will post to list. 

thanks,
 john