Subject: Re: [vmeet] Making remote hubs more formal, more complete, and more integrated

From: <[email-masked]>
Date: Mon, 30 Jan 2017 04:28:01 +0000 (UTC)

> For obvious reasons, there is some renewed/increased interest in use of 
> remote hubs for IETF meetings.  Although there has been quite a bit of 
> activity with hubs in recent years, I believe the expectations and 
> requirements for them have been kept informal (and possibly 
> idiosyncratic, with each hub doing whatever locals prefer.)

I believe that we should have a short term and long term goal.

Short term, since Chicago is literally upon us, I would say, let the remote hub meet in any way that it can.

Long term, sure, let's figure out how to do it best.  A number of us put thoughts down for remote hubs as Internet Drafts, if those drafts are helpful, great.  If people want to start over, also great.

But, the important thing at the moment is to connect with the people in the affected countries: Iran, Iraq, Syria, Somalia, Sudan, Yemen and Libya.

What we need to do is to find a contact in each of the countries who can serve as a focal point.   If people agree, I can start a conversation about this on the IETF-Africa list.

But, that does not take care of Iran, Iraq, Syria & Yemen.   ISOC has had Fellows from that region, maybe ISOC needs to be involved in this conversation.

Nalini

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 30 Jan 2017 11:25:42 -0500

I understand it is too late to do anything about Chicago, but I suggest 
that the IETF remove the US as a candidate for any future meetings.

	Wanting to do something,
	Paul

On 1/29/17 11:28 PM, [email-masked] wrote:
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

---

From: John Leslie <[email-masked]>
Date: Mon, 30 Jan 2017 11:38:15 -0500

> remote hub meet in any way that it can.

   Just to emphasize: Remote-hubs that can't offer 8 conference rooms should
offer what they can and see how many folks they attract.

> Long term, sure, let's figure out how to do it best.

   s/best/better

> A number of us put thoughts down for remote hubs as Internet Drafts, if
> those drafts are helpful, great.  If people want to start over, also great.

   I don't like "start over"... We should at least glance through those
drafts. If there's a different concentration that deserves a new draft,
start typing...

> But, the important thing at the moment is to connect with the people in
> the affected countries: Iran, Iraq, Syria, Somalia, Sudan, Yemen and Libya.

   If I know any of these folks, I don't recall talking or exchanging email
with them.

   Those who do know some, please invite them into this discussion.

> What we need to do is to find a contact in each of the countries who can
> serve as a focal point. If people agree, I can start a conversation
> about this on the IETF-Africa list.

   Please do.

> But, that does not take care of Iran, Iraq, Syria & Yemen.

   If we arrange a good Remote Hub in Europe or Asia, that _would_ help.

> ISOC has had Fellows from that region, maybe ISOC needs to be involved
> in this conversation.

   If we can attract some ISOC folks, that would be great.

--
John Leslie <[email-masked]>

---

From: John Leslie <[email-masked]>
Date: Mon, 30 Jan 2017 11:40:42 -0500

Paul Kyzivat <[email-masked]> wrote:
> 
> I suggest that the IETF remove the US as a candidate for any future meetings.

   That isn't a topic for <vmeet>