Subject: [vnfpool] New version of draft-xia-vnfpool-use-cases

From: "King, Daniel" <[email-masked]>
Date: Thu, 15 May 2014 19:28:03 +0000

Hi All,

As recently mentioned we planned to issue a new version of the general requirements and use case document. This may now be found in various flavours via:

URL: http://www.ietf.org/internet-drafts/draft-xia-vnfpool-use-cases-01.txt
Status: https://datatracker.ietf.org/doc/draft-xia-vnfpool-use-cases
Htmlized: http://tools.ietf.org/html/draft-xia-vnfpool-use-cases-01
Diff: http://www.ietf.org/rfcdiff?url2=draft-xia-vnfpool-use-cases-01

Please review and comment on the list, or if you are shy, the authors (myself included) directly.

We are just collating the final comments for the Mobile Use Case I-D and will submit a new version shortly(TM).

Br, Dan (and the other authors).

---

From: Zongning <[email-masked]>
Date: Mon, 19 May 2014 09:31:10 +0000

Hi, Dan, and other co-authors,

Thank you for the update. I see a lot of improvement since the last version, e.g. alignment with PS I-D on terminologies, more focused use cases.

I have some minor comments as below:

1)       In Terminology Section, “STB” and “Virtual Application” are defined by NOT used in the draft.

2)       In Figure 1 “VNF Pool Network Architecture”, different pools seem to have same “VNF instance”. Is this depicted by purpose? Or we could use “VNF#1 instance” in one pool, “VNF#2 instance” in another pool, and so on?

3)       In Section 3.1, I am not sure I understand the term “VNF-based nodes”.

Other general suggestions (but surely these can be done in the near future/longer term, rather than in this version :))

1)       We may have separated sections - one for a variety of use cases, another for a list of requirements.

2)       We still need more use cases for – 1) VNF pool combining both virtual and non-virtual functional instances; 2) VNF pool using different VNF components;

3)       We need more details about service state synchronization, in order to identify clear requirements on protocols, if supported by multi-vendors.

Thanks.

-Ning

发件人: vnfpool [mailto:[email-masked]] 代表 King, Daniel
发送时间: 2014年5月16日 3:28
收件人: [email-masked]
主题: [vnfpool] New version of draft-xia-vnfpool-use-cases

Hi All,