Subject: Re: [vnfpool] draft-zong-vnfpool-problem-statement

From: "King, Daniel" <[email-masked]>
Date: Thu, 29 May 2014 19:05:48 +0000

Hi draft-zong-vnfpool-problem-statement authors,

Thanks for updating the I-D, I could see a number of updates related to the discussion during/post London, which is great progress. 

Just have a few comments/questions/observations:

Terminology 
- Where did you derive the term "Service Control Entity", is this an ETSI NFV term? Also once it's used/expanded, suggest using the acronym instead of full term (there are 18 instances).

Introduction 
- It might be worth breaking the questions into bullets, rather than the current (forth) paragraph. Perhaps it has been  a long day but I had to read twice to parse all the discussion points.

VNF Set
- Figure 2 and  Figure 3 show "data conn", is this user data or signal/control data?

Management Considerations 
- The document discusses security considerations, it might also benefit from discussion management and operational aspects as well. 

References
- The I-D refers to the first version of the ETSI NFV White Paper, maybe update to reference the second (2013) version?

Br, Dan.

---

From: Zongning <[email-masked]>
Date: Fri, 30 May 2014 00:24:31 +0000

Hi, Dan,

Thanks for reading through the draft. See inline.

Terminology 

[Ning] I don't think it is ETSI NFV term. But I believe it is a general term with some well-known examples such as orchestrator, SFC control element, etc.

Introduction 

[Ning] Good suggestion. Will do in next revision.

VNF Set

[Ning] they are user data.

[Ning] Yes, we will document (VNF Pool) management considerations.

References

[Ning] Will do.

Br, Dan. 

-Ning