Subject: [VoT] Informal Poll: attendance at upcoming IETF or IIW?

From: Steve Olshansky <[email-masked]>
Date: Wed, 18 Mar 2015 13:45:17 +0000

All-
I am wondering who among us will be at IETF [1] next week in Dallas TX or at the Internet Identity Workshop (IIW) [2] April 7-9 in Mountain View CA?

I will be at both, and hope to see some of you. Perhaps we can pull together a bar BoF at IETF, and I will be proposing a VoT session at IIW and would welcome fellow travelers.
	Steve

[1] http://www.ietf.org/meeting/92/
[2] http://www.internetidentityworkshop.com/

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org

---

From: Jim Fenton <[email-masked]>
Date: Wed, 18 Mar 2015 07:30:16 -0700

> I will be at both, and hope to see some of you. Perhaps we can pull together a bar BoF at IETF, and I will be proposing a VoT session at IIW and would welcome fellow travelers.

I'll be at IIW, but unfortunately not IETF. I'd be very interested in
the VoT session at IIW.

-Jim

---

From: "Kelts, David" <[email-masked]>
Date: Wed, 18 Mar 2015 15:10:52 +0000

Not at IETF #92.  I'll be at IIW and would welcome/take part in a VOT session.  I'm also considering presenting-for-comment some short theoretical work on trust in transactions that might feed into VOT concepts.  I do not yet have findings from NSTIC Grant Research for IIW to present...

David

-----Original Message-----
From: vot [mailto:[email-masked]] On Behalf Of Steve Olshansky
Sent: Wednesday, March 18, 2015 9:45 AM
To: [email-masked]
Subject: [VoT] Informal Poll: attendance at upcoming IETF or IIW?

All-

________________________________

This message is only for the use of the intended recipient and may contain information that is CONFIDENTIAL and PROPRIETARY to MorphoTrust USA, Inc. If you are not the intended recipient, please erase all copies of the message and its attachments and notify the sender immediately.

---

From: Justin Richer <[email-masked]>
Date: Wed, 18 Mar 2015 17:27:26 -0400

Steve,

I’ll be at both IETF and IIW, and I’d be happy to participate in a VoT session at either (or both).

See you there,
 — Justin

> On Mar 18, 2015, at 9:45 AM, Steve Olshansky <[email-masked]> wrote:
> 
> All-
> _______________________________________________
> vot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot

---

From: "Bucci, Debbie (OS/ONC)" <[email-masked]>
Date: Wed, 18 Mar 2015 21:37:49 +0000

+1 IIW only.  Will look for VOT session

Sent from my iPhone

> On Mar 18, 2015, at 9:48 AM, Steve Olshansky <[email-masked]> wrote:
> 
> All-

---

From: Mark Lizar <[email-masked]>
Date: Wed, 18 Mar 2015 19:58:37 +0000

I will most likely be at IIW  and interested in a VOT session. 

Mark

> On 18 Mar 2015, at 15:10, Kelts, David <[email-masked] <mailto:[email-masked]>> wrote:
> 
> From: vot [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Steve Olshansky
> To: [email-masked] <mailto:[email-masked]>
> [1] http://www.ietf.org/meeting/92/ <http://www.ietf.org/meeting/92/>
> [2] http://www.internetidentityworkshop.com/ <http://www.internetidentityworkshop.com/>
> 
> 
> --
> Steve Olshansky
> www.internetsociety.org <http://www.internetsociety.org/>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/vot <https://www.ietf.org/mailman/listinfo/vot>

---

From: Leif Johansson <[email-masked]>
Date: Wed, 18 Mar 2015 23:00:22 +0100

> VoT session at either (or both).

I'll be in Dallas but not sure yet if I'll be in the IIW.

> See you there, — Justin
>> All- I am wondering who among us will be at IETF [1] next week in
>> Dallas TX or at the Internet Identity Workshop (IIW) [2] April
>> 7-9 in Mountain View CA?
>> 
>> I will be at both, and hope to see some of you. Perhaps we can
>> pull together a bar BoF at IETF, and I will be proposing a VoT
>> session at IIW and would welcome fellow travelers. Steve
>> 
>> [1] http://www.ietf.org/meeting/92/ [2]
>> http://www.internetidentityworkshop.com/
>> 
>> 
>> -- Steve Olshansky Trust & Identity Program Lead Internet
>> Society www.internetsociety.org
>> 
>> _______________________________________________ vot mailing list 
>> [email-masked] https://www.ietf.org/mailman/listinfo/vot
> 
> 
> 
> _______________________________________________ vot mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/vot
>

---

From: Thomas Hardjono <[email-masked]>
Date: Wed, 18 Mar 2015 22:41:01 +0000

+1. Will be at IIW.

/thomas/

(Sent from my iPhone)

On Mar 18, 2015, at 17:53, Mark Lizar <[email-masked]<mailto:[email-masked]>> wrote:

Mark

On 18 Mar 2015, at 15:10, Kelts, David <[email-masked]<mailto:[email-masked]>> wrote:

David

-----Original Message-----
From: vot [mailto:[email-masked]] On Behalf Of Steve Olshansky
Sent: Wednesday, March 18, 2015 9:45 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [VoT] Informal Poll: attendance at upcoming IETF or IIW?

All-

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org<http://www.internetsociety.org>

_______________________________________________
vot mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/vot

_______________________________________________
vot mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/vot

---

From: Patrick Curry <[email-masked]>
Date: Thu, 19 Mar 2015 11:21:11 +0100

Steve,  Paul, 
I regret that I am participating in an EU MAPPING project/US legal/tech workshop on internet governance, privacy and IP protection next week in DC so can’t be in Dallas.  Is there a way to dial in to the VoT session in IIW@ Mountain View?

It seems to me that, internationally, few outside VoT are aware of VoT’s existence, yet there is a vast set of communities with IDM requirements that could be impacted - they just don’t know about it.  It would be helpful to find a way to get three questions on the table at either event, if you could please facilitate.
There is a big and growing international focus on identity management of 4 entity types (person, organisation, device, software) at the core of the underlying foundational trust for digital behaviours and relationships that place requirements, in turn, on how identity management works, or not.  How could/should the VoT work connect with the wider sets of strategic activities that are the expanding IDM context?  I have discussed this briefly with Paul Grassi and he has referred me to Jon Boyens - he and I participated in the GSA-led SSCA Forum last week, which is supporting the development of the Federal Acquisition Regulations contract language for cyber assurance across supply chains, which will have strategic impacts in industry and beyond, judging by previous experience.  That will influence the market evolution of cyber assurance and IDM in many sectors.
Another question is how will VoT take into account the increasing range of regulations and standards, including the eIDAS regulation/law, in the EU and the imminent ANSI/NASPO IDV standard for Identity Verification in the USA?

What is VoT doing to reach out internationally, to communicate and coordinate, particularly with ISO, ITU-T and ETSI, where related work is also happening?  If nothing much, please could it consider addressing this.
I can offer to help with this wider, international communication and coordination.

Many thanks.

Patrick

Patrick Curry
Director

British Business Federation Authority - BBFA Ltd
M: +44 786 024 9074
T:   +44 1980 620606
[email-masked]
www.federatedbusiness.org – a not-for-profit, self-regulating body   

On 18 Mar 2015, at 14:45, Steve Olshansky <[email-masked]> wrote:

All-

---

From: Andrew Hughes <[email-masked]>
Date: Thu, 19 Mar 2015 07:58:28 -0700

Hi Steve - I will be at IIW and will be convening one or more sessions on
the current thinking on the OASIS Trust Elevation TC work.

We are in a pretty good state of understanding inside the TC and need to
float the concepts wider.

andrew.

*Andrew Hughes *CISM CISSP
Independent Consultant
*In Turn Information Management Consulting*

+1 250.888.9474
1249 Palmer Road,
Victoria, BC V8P 2H8
[email-masked]
ca.linkedin.com/pub/andrew-hughes/a/58/682/
*Identity Management | IT Governance | Information Security *

On Wed, Mar 18, 2015 at 6:45 AM, Steve Olshansky <[email-masked]> wrote:

> All-
> I am wondering who among us will be at IETF [1] next week in Dallas TX or
> at the Internet Identity Workshop (IIW) [2] April 7-9 in Mountain View CA?
>
> I will be at both, and hope to see some of you. Perhaps we can pull
> together a bar BoF at IETF, and I will be proposing a VoT session at IIW
> and would welcome fellow travelers.
>         Steve
>

---

From: Steve Olshansky <[email-masked]>
Date: Thu, 19 Mar 2015 17:51:51 +0000

Given the IIW unconference format, it is impossible to predict when the session might happen until the day of.

I am not aware of any remote access capabilities at IIW, other than skype etc. on someone's laptop. I have had very bad experiences in the past with trying to bring remote participants into a noisy environment this way fwiw. Those on the other end only hear a dull roar and can't make out the audio or discern who is speaking.
	Steve

> On Mar 19, 2015, at 4:21 AM, Patrick Curry <[email-masked]> wrote:
> 
> Steve,  Paul,
> 	• There is a big and growing international focus on identity management of 4 entity types (person, organisation, device, software) at the core of the underlying foundational trust for digital behaviours and relationships that place requirements, in turn, on how identity management works, or not.  How could/should the VoT work connect with the wider sets of strategic activities that are the expanding IDM context?  I have discussed this briefly with Paul Grassi and he has referred me to Jon Boyens - he and I participated in the GSA-led SSCA Forum last week, which is supporting the development of the Federal Acquisition Regulations contract language for cyber assurance across supply chains, which will have strategic impacts in industry and beyond, judging by previous experience.  That will influence the market evolution of cyber assurance and IDM in many sectors.
> 	• Another question is how will VoT take into account the increasing range of regulations and standards, including the eIDAS regulation/law, in the EU and the imminent ANSI/NASPO IDV standard for Identity Verification in the USA?
> 
> 	• What is VoT doing to reach out internationally, to communicate and coordinate, particularly with ISO, ITU-T and ETSI, where related work is also happening?  If nothing much, please could it consider addressing this.

---

From: Steve Olshansky <[email-masked]>
Date: Thu, 19 Mar 2015 17:52:32 +0000

Glad to hear it Andrew. I look forward to your update on Trust Elevation.
	Steve

> On Mar 19, 2015, at 8:58 AM, Andrew Hughes <[email-masked]> wrote:
> 
> Hi Steve - I will be at IIW and will be convening one or more sessions on the current thinking on the OASIS Trust Elevation TC work.
> 
> We are in a pretty good state of understanding inside the TC and need to float the concepts wider.
> 
> andrew.
> 
> Andrew Hughes CISM CISSP
> Independent Consultant
> In Turn Information Management Consulting
> 
> +1 250.888.9474
> 1249 Palmer Road,
> Victoria, BC V8P 2H8
> Identity Management | IT Governance | Information Security
> 
>

---

From: Andrew Hughes <[email-masked]>
Date: Thu, 19 Mar 2015 11:30:44 -0700

I did a UMA session a couple years ago using a couple laptops and 2
projectors. Eve and Mike S were on the remote end of a group Skype and it
worked reasonably well.

The key is to avoid lecture-mode.

On Thursday, March 19, 2015, Steve Olshansky <[email-masked]> wrote:

> I am not aware of any remote access capabilities at IIW, other than skype
> etc. on someone's laptop. I have had very bad experiences in the past with
> trying to bring remote participants into a noisy environment this way fwiw.
> Those on the other end only hear a dull roar and can't make out the audio
> or discern who is speaking.
>         Steve
>
> --
> Steve Olshansky
> > On Mar 19, 2015, at 4:21 AM, Patrick Curry <
> [email-masked] <javascript:;>> wrote:
> >
> > Steve,  Paul,
> > I regret that I am participating in an EU MAPPING project/US legal/tech
> workshop on internet governance, privacy and IP protection next week in DC
> so can’t be in Dallas.  Is there a way to dial in to the VoT session in IIW@
> Mountain View?
> >
> > It seems to me that, internationally, few outside VoT are aware of VoT’s
> existence, yet there is a vast set of communities with IDM requirements
> that could be impacted - they just don’t know about it.  It would be
> helpful to find a way to get three questions on the table at either event,
> if you could please facilitate.
> >       • There is a big and growing international focus on identity
> management of 4 entity types (person, organisation, device, software) at
> the core of the underlying foundational trust for digital behaviours and
> relationships that place requirements, in turn, on how identity management
> works, or not.  How could/should the VoT work connect with the wider sets
> of strategic activities that are the expanding IDM context?  I have
> discussed this briefly with Paul Grassi and he has referred me to Jon
> Boyens - he and I participated in the GSA-led SSCA Forum last week, which
> is supporting the development of the Federal Acquisition Regulations
> contract language for cyber assurance across supply chains, which will have
> strategic impacts in industry and beyond, judging by previous experience.
> That will influence the market evolution of cyber assurance and IDM in many
> sectors.
> >       • Another question is how will VoT take into account the
> increasing range of regulations and standards, including the eIDAS
> regulation/law, in the EU and the imminent ANSI/NASPO IDV standard for
> Identity Verification in the USA?
> >
> >       • What is VoT doing to reach out internationally, to communicate
> and coordinate, particularly with ISO, ITU-T and ETSI, where related work
> is also happening?  If nothing much, please could it consider addressing
> this.
> > [email-masked] <javascript:;>
> > On 18 Mar 2015, at 14:45, Steve Olshansky <[email-masked]
> <javascript:;>> wrote:
> >
> > All-
> > I am wondering who among us will be at IETF [1] next week in Dallas TX
> or at the Internet Identity Workshop (IIW) [2] April 7-9 in Mountain View
> CA?
> >
> > [email-masked] <javascript:;>

-- 

+1 250.888.9474
1249 Palmer Road,
Victoria, BC V8P 2H8

---

From: Steve Olshansky <[email-masked]>
Date: Thu, 19 Mar 2015 18:36:38 +0000

Good to know. If folks in the session are amenable we could certainly send out a note to this list when we know the slot, and setup someone's laptop to host it.
	Steve

> On Mar 19, 2015, at 12:30 PM, Andrew Hughes <[email-masked]> wrote:
> 
> I did a UMA session a couple years ago using a couple laptops and 2 projectors. Eve and Mike S were on the remote end of a group Skype and it worked reasonably well.
>

---

From: Jim Fenton <[email-masked]>
Date: Thu, 19 Mar 2015 11:44:49 -0700

Having a back channel like Jabber, and hopefully a scribe, is important
too. Skype might be able to do that if that's what we're using;
otherwise it would be good to think about a Jabber conference room. I
don't imagine ietf-vot has one by default because it's just a mailing
list and not a WG, right?

-Jim

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 19 Mar 2015 19:33:49 +0000

> list and not a WG, right?

Correct.

But anyone can squat:-) I'd say pick a relevant IETF WG and just
(ab)use their jabber room on the day. Unless you're very unlucky,
and your meeting clashes with a WG interim, nobody will notice or
care. And in that case, just pick another WG:-)

S.

---

From: Patrick Curry <[email-masked]>
Date: Thu, 19 Mar 2015 21:21:32 +0100

Steve
If you're going to Jabber, please share details. Ditto if Skype. 
Vmt
Patrick

Sent from my iPhone

> On 19 Mar 2015, at 20:33, Stephen Farrell <[email-masked]> wrote:
> 
> 
>

---

From: Steve Olshansky <[email-masked]>
Date: Thu, 19 Mar 2015 20:48:21 +0000

I will send a mail to this list with relevant info once we nail down a timeslot at IIW.

Cheers-
	Steve

> On Mar 19, 2015, at 2:21 PM, Patrick Curry <[email-masked]> wrote:
> 
> Steve