Subject: [VoT] NIST requests comments on SP 800-63-2

From: Steve Olshansky <[email-masked]>
Date: Thu, 9 Apr 2015 20:38:49 +0000

For those of you haven't seen this, released today:
http://csrc.nist.gov/groups/ST/eauthentication/sp800-63-2_call-comments.html
	Steve

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org

---

From: Scott Shorter <[email-masked]>
Date: Fri, 10 Apr 2015 08:49:19 -0400

Thanks for passing the news, Steve.

I can let this list know that Kantara Initiative's identity assurance
working group plans to work on comments starting with next week's meeting.
It is an open group so come one and all. I expect that support for nuanced
expressions of identity assurance, informed by the discussions here, will
be among our recommendations.
-
Scott

-- 
==============================================================
*Scott Shorter, Principal Security Engineer*
Electrosoft *–* Fueling Customer Success Through Outstanding Value and
Trust!
*Woman-Owned, Minority-Owned Small Business | ISO 9001 | CMMI Level 2 *
1893 Metro Center Drive; Ste 228; Reston, VA 20190
(703) 437-9451 x21 (office);   (240) 994-7793 (cell)
[email-masked] (Email);   http://www.electrosoft-inc.com (Web)
==============================================================

---

From: Steve Olshansky <[email-masked]>
Date: Mon, 20 Apr 2015 13:21:50 +0000

Thanks Scott.

I am curious, for those who care to share publicly. Who else is planning to respond, whether personally or organizationally?
	Steve

> On Apr 10, 2015, at 6:49 AM, Scott Shorter <[email-masked]> wrote:
> 
> I can let this list know that Kantara Initiative's identity assurance working group plans to work on comments starting with next week's meeting. It is an open group so come one and all. I expect that support for nuanced expressions of identity assurance, informed by the discussions here, will be among our recommendations.
> -
> Scott
> 
> Scott Shorter, Principal Security Engineer
> Electrosoft – Fueling Customer Success Through Outstanding Value and Trust!
> Woman-Owned, Minority-Owned Small Business | ISO 9001 | CMMI Level 2

---

From: manning <[email-masked]>
Date: Mon, 20 Apr 2015 06:29:07 -0700

I think there will be a response from us.

manning
[email-masked]
PO Box 12317
Marina del Rey, CA 90295
310.322.8102

On 20April2015Monday, at 6:21, Steve Olshansky <[email-masked]> wrote:

> _______________________________________________
> vot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot

---

From: Patrick Curry <[email-masked]>
Date: Mon, 20 Apr 2015 15:36:05 +0200

Steve,
Unfortunately, I am spread very thin across a range of interrelated activities where trust and IDM are central, including supply chain assurance regulations, cybersecurity, privacy, surveillance and counterfraud in N America, EU and Asia.  This also connects to ISO, IETF (Mile/SACM), ITU-T, ETSI, OpenGroup, OMG and US ANSI.  I believe the VOT work is key and needs to accelerate -  I would volunteer to help others in this.

Trying to track this through the mailing lists is hard.  It would be really helpful if someone could pull together the information/docs and send it round, so that some of us can focus our mind to help.

Jon
Can you connect this with emerging SSCA requirements and possible FAR?

Many thanks

Patrick

Patrick Curry
Director

British Business Federation Authority - BBFA Ltd
M: +44 786 024 9074
T:   +44 1980 620606
[email-masked]
www.federatedbusiness.org – a not-for-profit, self-regulating body   

On 20 Apr 2015, at 15:21, Steve Olshansky <[email-masked]> wrote:

Thanks Scott.

---

From: Steve Olshansky <[email-masked]>
Date: Mon, 20 Apr 2015 13:36:59 +0000

Thanks Bill. Just to clarify, who is “us”?
	Steve

> On Apr 20, 2015, at 7:29 AM, manning <[email-masked]> wrote:
>

---

From: Joanne Knight <[email-masked]>
Date: Mon, 20 Apr 2015 23:42:28 +0000

Hi Steve

I have been working on a paper-ette (more a note really) on the side, that I was intending to submit into the VoT discussion but also use for a response to NIST.

It has been in a bit of a holding pattern while I try to find a use case to disprove a theory ;-)

Cheers

Joanne

-----Original Message-----
From: Steve Olshansky [mailto:[email-masked]] 
Sent: Tuesday, 21 April 2015 1:22 a.m.
To: [email-masked]
Subject: Re: [VoT] NIST requests comments on SP 800-63-2

Thanks Scott.

> Scott Shorter, Principal Security Engineer Electrosoft – Fueling 
> Customer Success Through Outstanding Value and Trust!

---

From: manning <[email-masked]>
Date: Tue, 21 Apr 2015 07:37:44 -0700

the company I work for.

manning
[email-masked]
PO Box 12317
Marina del Rey, CA 90295
310.322.8102