Subject: [VoT] VoT session @IIW -- Wed 8-April 09:30 PDT / 16:30 UTC

From: Steve Olshansky <[email-masked]>
Date: Tue, 7 Apr 2015 18:48:36 +0000

All-
The tentative plan is to hold the session tomorrow (Wed) 09:30 PDT / 16:30 UTC.

I will setup a WebEx (Mac/Win/Linux), but given the space it may well not be a good experience for remote participants. This will be a best effort setup -- there is no guarantee. If we have a volunteer to manage a webex chat or jabber room we will do that as well, but again, no promises.

If anyone is interested, please contact me directly off-list for the conx details by CoB today. One of us will provide an update to the list afterwards.
	Steve

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org

---

From: Heather Flanagan <[email-masked]>
Date: Tue, 07 Apr 2015 11:50:51 -0700

Hello Steve, others,

I know I can't make it, but if you could post a link to this list from
the scribed notes during the session, I (and probably others) would
very much appreciate it!

- -Heather Flanagan

On 4/7/15 11:48 AM, Steve Olshansky wrote:
> All- The tentative plan is to hold the session tomorrow (Wed) 09:30
> PDT / 16:30 UTC.
> 
> I will setup a WebEx (Mac/Win/Linux), but given the space it may
> well not be a good experience for remote participants. This will be
> a best effort setup -- there is no guarantee. If we have a
> volunteer to manage a webex chat or jabber room we will do that as
> well, but again, no promises.
> 
> If anyone is interested, please contact me directly off-list for
> the conx details by CoB today. One of us will provide an update to
> the list afterwards. Steve
> 
> -- Steve Olshansky Trust & Identity Program Lead Internet Society 
> www.internetsociety.org
> 
> 
> 
> 
> _______________________________________________ vot mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/vot
>

---

From: Joni Brennan <[email-masked]>
Date: Tue, 7 Apr 2015 11:51:32 -0700

Excellent and thanks for your bravery SteveO.  I will try to join but am in
transit so no guarantee on my side as well.  We're in a "best effort" mode
all around.

Have a great session at IIW!

Best Regards,

Joni Brennan
Kantara Initiative | Executive Director
email: joni @ kantarainitiative.org

Connecting Identity for a more trustworthy Internet - Overview
<http://www.slideshare.net/kantarainitiative/kantara-overview2014-37969351>

On Tue, Apr 7, 2015 at 11:48 AM, Steve Olshansky <[email-masked]> wrote:

> I will setup a WebEx (Mac/Win/Linux), but given the space it may well not
> be a good experience for remote participants. This will be a best effort
> setup -- there is no guarantee. If we have a volunteer to manage a webex
> chat or jabber room we will do that as well, but again, no promises.
>
> If anyone is interested, please contact me directly off-list for the conx
> details by CoB today. One of us will provide an update to the list
> afterwards.
>         Steve
>
> --
> Steve Olshansky
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot
>
>

---

From: Leif Johansson <[email-masked]>
Date: Mon, 13 Apr 2015 14:32:31 +0200

> the list afterwards. Steve

how did it go?

---

From: Patrick Curry <[email-masked]>
Date: Mon, 13 Apr 2015 16:31:57 +0200

+1
tx

Patrick Curry
Director

British Business Federation Authority - BBFA Ltd
M: +44 786 024 9074
T:   +44 1980 620606
[email-masked]
www.federatedbusiness.org – a not-for-profit, self-regulating body   

On 13 Apr 2015, at 14:32, Leif Johansson <[email-masked]> wrote:

how did it go?

_______________________________________________
vot mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vot

---

From: Justin Richer <[email-masked]>
Date: Tue, 14 Apr 2015 07:42:02 -0500

The conversation went really well, and Steve should have the notes from the session. We discussed the VoT strawman in addition to Jim Fenton’s proposal, which is much on the same lines. Much of the discussion was about appropriate granularity — no surprise to members of this list — but there weren’t any definite conclusions apart from agreeing that there’s a lot of work to be done and interest in doing the work from many sides.

All said, I think that the whole VoT concept is something with legs and it’s moving forward.

 — Justin

> On Apr 13, 2015, at 9:31 AM, Patrick Curry <[email-masked]> wrote:
> 
> +1
> tx
> 
> 
> 
> Patrick Curry
> Director
> 
> Signed PGP part

---

From: Steve Olshansky <[email-masked]>
Date: Tue, 14 Apr 2015 12:55:11 +0000

I thought it was a good session. Thanks to Justin and Jim for leading the discussion.

The notes are now posted at http://iiw.idcommons.net/Vectors_of_Trust
	Steve

> On Apr 14, 2015, at 6:42 AM, Justin Richer <[email-masked]> wrote:
>