Subject: out of vrrp-range ?

From: À¯¿ë¼ö <[email-masked]>
Date: Tue, 27 Jun 2000 18:05:42 +0900

Thank you for ur sincere answers. 

 I would like to ask you about the same question(Q.1) again.
 This is what i want to know. Cosider following figure.

(Q.1)
" When Router R-4 goes down, should MR-2 consider itself to be down or not? "
" Is it out of vrrp-range ? "

          +--------------  WAN  ----------------+
          |                                     |        +-----+
          |                                     |--------| H9  | <- dest. Host
          |                                     |        +-----+
          |          |            |             |
          |       +-----+      +-----+          |
          |       | R-3 |      | R-4 |          |
          |       +-----+      +-----+          |
          |          |            |             |
          --------------------------------------+  
                     |            | <----" When Router R-4 goes down, 
                     |            |       should MR-2 cosider itself to be down or not? "
                  +-----+      +-----+
                  | MR1 |      | MR2 |
                  |  &  |      |  &  |
                  | BR2 |      | BR1 |
     VRID=1       +-----+      +-----+         VRID=2
     IP A ---------->*            *<---------- IP B
                     |            |
                     |            |
                     |            |
   ------------------+------------+-----+--------+--------+--------+--
                                        ^        ^        ^        ^
                                        |        |        |        |
                                      (IP A)   (IP A)   (IP B)   (IP B)
                                        |        |        |        |
                                     +--+--+  +--+--+  +--+--+  +--+--+
                                     |  H1 |  |  H2 |  |  H3 |  |  H4 |<-- src. host
                                     +-----+  +-----+  +--+--+  +--+--+

---

From: Hamayon Mujeeb <[email-masked]>
Date: Tue, 27 Jun 2000 13:52:44 -0400 (EDT)

> " Is it out of vrrp-range ? "

According to the standard, yes, it is out of vrrp-range.
VRRP has no interaction with the routing protocols so it
does not have any way of knowing if R4 went down.

Hamayon