Subject: The assoIpAddressTable

From: Amnon Even-zohar <[email-masked]>
Date: Thu, 14 Dec 2000 11:37:41 +0200

Hi !
A question:
----------------
Regrding the VRRP Associated IP Address Table - Is an entry in it been configured by the Administrator or been learned by a router (backUp) from packets sent by the master ?. Or maybe both ?.
If not, what is the reason(s) for sending the IP address(es) in the packet as one or more then its fields ?.

10x,
Regards,

Amnon Even Zohar
Atidim Technological Park, Bldg.4
Tel-Aviv 61131, Israel
Tel:    972-3-645-8595
Fax:  972-3-648-7368
E-mail: [email-masked]

---

From: "Danny J. Mitzel" <[email-masked]>
Date: Mon, 18 Dec 2000 20:44:41 -0800

On Thursday, December 14, 2000 at 11:37 +0200,
Amnon Even-zohar writes:

>> Regrding the VRRP Associated IP Address Table - Is an entry in it been confi
 > gured by the Administrator or been learned by a router (backUp) from packets
 >  sent by the master ?. Or maybe both ?.

all parameters in vrrp operation [authentication type, advertisement
interval, associated addresses, etc] must be configured.  there was a
desire to avoid ``auto learning'' of configuration as that can lead to
odd failure scenarios.  the reason for including the parameters in the
packet is for sanity checking during receive processing, allowing for
rapid notification of inconsistent/mis-configurations.