Subject: VRRP Version

From: Amnon Even-zohar <[email-masked]>
Date: Tue, 5 Dec 2000 11:20:10 +0200

Hi !
I've read draft-ietf-vrrp-ext-00 which adds a new message type  - LEAVE_GROUP and also talks about VRRP V3.
Is this ext. is now common worldwide ?. Does the VRRP V3 common ?.
I know I must support it in my code but wanted to know more generally.

Thanks ,
Regards,

Amnon Even Zohar
Atidim Technological Park, Bldg.4
Tel-Aviv 61131, Israel
Tel:    972-3-645-8595
Fax:  972-3-648-7368
E-mail: [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 05 Dec 2000 07:04:54 -0800

Amnon,

The draft you reference was an individual submission (and was renamed as 
such) was not adopted by the w.g.  As far as I am aware, it is not implemented.

Regards,
Bob

At 11:20 AM 12/5/2000 +0200, Amnon Even-zohar wrote:
>Hi !
>I've read draft-ietf-vrrp-ext-00 which adds a new message type  - 
>LEAVE_GROUP and also talks about VRRP V3.