Subject: Reg. IP addresses associated with a virtual router

From: Rajesh Naveen <[email-masked]>
Date: Thu, 29 Mar 2001 19:24:48 -0800 (PST)

Hi all,

Let me introduce myself as Rajesh from Chennai, India.
Just a fresher into the networking world..

Am currently studying about VRRP and came across some
doubts..

I didnt exactly understand what does it mean by "IP
address(es) associated with a virtual router"  - (RFC
2338)

By IP addresses in this context, does it mean 
a) Virtual IPaddress(es) of a VRRP group or
b) Real IP addresses of the routers participating in a
vrrp group or
c) IP addrresses of the end-hosts or routers, that the
routers in the vrrp group will forward to..

I understand it as case (a). But ten I didnt get, why
a VRRP group should have more than one virtual IP
address?

Please clarify..

Regards
Rajesh

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/?.refer=text

---

From: Vikram <[email-masked]>
Date: Fri, 30 Mar 2001 07:31:29 -0800 (PST)

> a VRRP group should have more than one virtual IP

Each VRRP group has associated with it only one virtual IP address but
a 'virtual router' could be associated with multiple groups; i.e. the
same master-backup pair(forming a virtual router)could also  provide
redundancy to another set of end-hosts and that is done by providing
another virtual IP address on the same 'virtual router'

=====
----
NO sense being pessimistic. It wouldnt work anyway