Subject: I got a question.

From: [email-masked]
Date: Mon, 2 Apr 2001 14:23:48 +0800

As you said:
  If the same master-backup pair is going to be the
virtual router group for different group of end-hosts,
then we need multiple virtual IP addresses for the
group.

  Does "different group of end-hosts" mean that the hosts are grouped
by the configuration of their next hop gateway or by something else?

  If the virtual router has two virtual groups, and each has only one virtual
IP address associated, what will the ADVERTISEMENT packets be?

---

From: Rajesh Naveen <[email-masked]>
Date: Mon, 2 Apr 2001 00:01:41 -0700 (PDT)

What you think seems to be right..

Here different group of endhosts mean that the end
hosts are grouped by the configuration of their
next-hop gateway. It could be that these groups of
endhosts be on the same lan or on a diffent lan,
preferably on different lan, as it favours load
sharing..

Now if a VRRP router is part of 2 different virtual
groups, then while sending advertisements, it will
send seperate adverisements to each group.

Please let me know if I am thinking in a wrong
direction. 

> IP address associated, what will the ADVERTISEMENT

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/?.refer=text