Subject: RFC question

From: "Pace, Aaron" <[email-masked]>
Date: Mon, 16 Jul 2001 09:32:15 -0400

Hello all,

In the RFC, page 17, it is stated that the VRRP router, while in master
state, MUST NOT accept packets addressed to the IP address(es) associated
with the virtual router if it is not the IP address owner.  Was there a
specific foreseen problem that prompted this limitation?  Any input would be
much appreciated.

Thanks,
Aaron Pace

---

From: "Ken Ferens" <[email-masked]>
Date: Mon, 16 Jul 2001 09:08:30 -0500

RFC questionCan someone tell me if Windows 2000 supports VRRP?

And, what OS's do support VRRP?

Thank you,

Ken
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Pace, Aaron
  Sent: Monday, July 16, 2001 8:32 AM
  To: [email-masked]'
  Subject: RFC question

  Hello all,

  Thanks,
  Aaron Pace

---

From: danny mitzel <[email-masked]>
Date: Mon, 16 Jul 2001 23:18:34 -0700 (PDT)

> limitation?  Any input would be

a couple goals of the working group was to 
1) improve detection of failure state, and
2) reduce chances of misdirected management 
operations.

regarding (1) there are some high availability
solutions that make it very difficult for standard
management tools (ping, SNMP, etc.) to detect failures
because a backup responds to these requests for
the failed over addresses.  for (2), similarly if
the backup performs local termination of connections
and management requests then the administrator may
mistakenly apply a configuration to the backup that
was intended to be directed at the address owner.

the working group took a conservative approach of
disallowing any local termination or response related
to the adopted address, which eliminates problems
related to (1) and (2).  in my experience these 
decisions seem to have worked well.  however a
significant confusion introduced during a failover is
a user cannot elicit a ping response from their first
hop default router yet the IP forwarding service
is uninterrupted. :-(

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/