Subject: VRRP and multiple IP addresses

From: "Pacini, Marie" <[email-masked]>
Date: Tue, 4 Dec 2001 09:11:40 -0500

I thought I would send this basic question to a wider audience since most of
these e-mail addresses   are no longer valid.  I want to know if there is
any other reason to allow for multiple addresses associated  with a VR other
than the multinetted case ?

  thanks.

-----Original Message-----
From:	Pacini, Marie 
Sent:	Tuesday, December 04, 2001 8:31 AM
To:	[email-masked]'; [email-masked]';
[email-masked]'; [email-masked]'
Cc:	[email-masked]'; [email-masked]';
[email-masked]'; [email-masked]'; [email-masked]';
Pacini, Marie
Subject:	VRRP question

 All,
   I just read rfc2338 and I have a basic question.  What is the need for
having more than one IP address for
  the virtual router ?  A virtual router which has a virtual router ID can
have one or more IP addresses.
  Surely you would configure the PC to have one address as its gateway and
it
  would only need to forward to that one address.   The only reason I could
see for having more than one
  IP address is if you had  a multinetted network.  I realize that this is a
basic question but I just don't get it.
 
  thanks in advance for your help !
  Marie

---

From: "Rakers, Jason" <[email-masked]>
Date: Tue, 4 Dec 2001 09:54:24 -0500

More than one Virtual Address opens the door to many possibilities.  For
instance, you could have different default gateways for certain class
machines.  Assistance when adding new gateways to a network. Or if you are
performing some advanced routing techniques, like policy based routing where
you can maniuplate the traffic flow from certain key machines.

-----Original Message-----
From: Pacini, Marie [mailto:[email-masked]]
Sent: Tuesday, December 04, 2001 9:12 AM
To: [email-masked]'
Cc: Brown, Virginia; Dao, Tam
Subject: VRRP and multiple IP addresses

  thanks.

-----Original Message-----
From:	Pacini, Marie 
Sent:	Tuesday, December 04, 2001 8:31 AM
To:	[email-masked]'; [email-masked]';

 All,