Subject: [VRRP] VRRP Working Group Minutes

From: Bob Hinden <[email-masked]>
Date: Tue, 13 Aug 2002 14:22:28 -0700

Virtual Router Redundancy Protocol W.G.

Yokohama IETF Meeting
July 16, 2002

Minutes taken by Eric Gray.

Chair: Bob Hinden / Nokia

Agenda:
    Introduction and Review Agenda
    Announcements
    Current Drafts
      VRRP (for IPv4)
        <draft-ietf-vrrp-spec-v2-06.txt>
      VRRP for IPv6
        <draft-ietf-vrrp-ipv6-spec-02.txt>
    Updated Milestones for working group charter
    What to do with AH Security issues for VRRPv4 and VRRPv6?

Minutes:

Bob announced that he is planning to step down as chair for the WG. They 
are now looking for somebody to step into the role.  Contact ADs or Bob - 
who will continue in the role until replaced.

Bob talked about the (2) current drafts and asked if there were people who 
have implemented VRRPv6.  NEC and Hitachi have done an implementation and 
some interoperability testing.  Bob asked the implemented to feedback 
anything they've learned in the implementations.

Radia Perlman has been appointed as the security advisor for the WG.

Bob solicited help from someone to work on MIB for the VRRP.

Security issues - It's not clear what protection authentication gives since 
it is likely that an authentication failure will result in two 
masters.  This was briefly covered on the mailing list.

Bill Fenner suggested enumerating the threats that exist without the 
authentication and then look at which of these might be addressed by 
authentication.

Bob asked for volunteers to look into this issue.

Alex Zinnin pointed out that we are going to have the secure neighbor 
discovery BOF so it makes sense to make sure that this is looked into.

Bob decided to review more important slides as there were several people 
who showed up late.  In particular, he wanted once again to mention what a 
fun and easy job being the chair of the VRRP WG is.

---------------------------------------------------------------------

_______________________________________________
vrrp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/vrrp

---

From: Alex Zinin <[email-masked]>
Date: Thu, 15 Aug 2002 14:30:16 -0700

Tuesday, August 13, 2002, 2:22:28 PM, Bob Hinden wrote:
...
> who will continue in the role until replaced.

Folks interested in running for the WG chair position, please
drop myself and Bill a message--we're starting the interview
process.

Thanks.
Alex