Subject: [VRRP] Referring VRRP by version

From: [email-masked]
Date: Fri, 17 Oct 2003 16:43:30 -0700

Hi,
	We are submitting a draft for managed objects (MIB) 
	that can be used by both VRRPv2 and VRRPv3 protocols.

	We are using the word "VRRPv2" and "VRRP for IPv4" interchangeably
	in the draft. Similarly both "VRRPv3" and "VRRP for IPv6" are 
	being used in the draft.

	I want to know what is the correct way to identify these protocols?
	
	I feel that referring as "VRRP for IPv4" and "VRRP for IPv6" would 
	be more explanatory and the MIB can be used in unlikely case of 
	more than one VRRP versions for IPv4 and IPv6. On the other hand the 
	MIB may have to be revised any way in the above scenario.

	VRRPv2 and VRRPv3 may be the best way to refer too.

	Please let me know your thoughts on this.

thanks
kalyan

_______________________________________________
vrrp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/vrrp

---

From: "Mark & Jeanne Zelios" <[email-masked]>
Date: Sat, 18 Oct 2003 11:19:28 -0400

VRRPv4   and VRRPv6 perhaps?
... unless all version numbers need to be accounted for.
Just a thought.
Mark
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 17, 2003 7:43 PM
Subject: [VRRP] Referring VRRP by version

Hi,

thanks
kalyan