Subject: Re: [VRRP] Review of draft-ietf-vrrp-unified-spec-02

From: "Stephen Nadas" <[email-masked]>
Date: Thu, 6 Nov 2008 07:29:28 -0600

Hi Christian, 

Thank you for the comments.  I'll look into them and I'm copying the
VRRP list for their feedback.  

Regarding the terminology, the draft explicitly states why we didn't use
"IP" though technically correct to mean "IPv4 or IPv6".  I personally am
less worried about IPvX being mistaken for IPX than I am about IP being
mistaken for IPv4 (and not IPv6).  How would you feel about s/IPvX/IPxZ/
? 

BTW, there are theads started on VRRP list to discuss Mark Handley's TSV
directorate review.

Regards,
Steve 

> -----Original Message-----
> From: Christian Vogt [mailto:[email-masked]] 
> Sent: Thursday, November 06, 2008 07:50
> To: Jari Arkko
> Cc: Stephen Nadas
> Subject: Review of draft-ietf-vrrp-unified-spec-02
> 
> My review of draft-ietf-vrrp-unified-spec-02:
> 
> - The document uses the acronym "IPvX" in order to refer to 
> both/either
>    IP version.  Since IPvX might be confused with the more prevalent
>    acronym IPX for Novell's Internetwork Packet Exchange protocol, I
>    would replace the occurrences of IPvX with either "IPv4 or 
> IPv6", or
>    simply with "IP".
> 
> - In the figures illustrating sample configurations in 
> section 4, it is
>    not clear which IP address labels denote a host's own IP 
> address vs.
>    which denote the IP address of the router that a host is using.
>    Both is currently denoted "IPvX A" in the figure.  Suggest
>    distinguishing the two types of labels more clearly.
> 
> - The IESG should also consider Mark Handley's TSV directorate review;
>    see the IETF mailing list for this:
> 
>    http://www.ietf.org/mail-archive/web/ietf/current/msg53562.html
> 
> Best regards,
> - Christian
> 
> 
> 
_______________________________________________
vrrp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vrrp

---

From: Christian Vogt <[email-masked]>
Date: Thu, 6 Nov 2008 18:24:00 +0200

Hi Steve -

Thanks for attending to this review to quickly.

> mistaken for IPv4 (and not IPv6).  How would you feel about s/IPvX/ 
> IPxZ/?

OK, I understand.  I would personally go for "IPv4 or IPv6", but you  
decide.

> BTW, there are theads started on VRRP list to discuss Mark Handley's  

Yes, very good.  I have seen them.

- Christian

---

From: "don provan" <[email-masked]>
Date: Thu, 6 Nov 2008 13:47:19 -0800

I always thought "IPvN" would make more sense, but I think
someone said that would be confused with something *else*.

On a personal note, I've probably done a lot more with IPX
than anyone else that's ever looked at the unified spec,
and the similarity has never caused me any problems beyond
the occasional twinge of memories.
-don

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Christian Vogt
> Sent: Thursday, November 06, 2008 8:24 AM
> To: Stephen Nadas
> Cc: Jari Arkko; [email-masked]
> Subject: Re: [VRRP] Review of draft-ietf-vrrp-unified-spec-02
> 
> 
> Hi Steve -
> 
> > Regarding the terminology, the draft explicitly states why 
> we didn't  
> > use
> > BTW, there are theads started on VRRP list to discuss Mark 
> Handley's  
> > TSV
> > directorate review.
>