Subject: [Webtransport] Minutes of the IETF 108 WEBTRANS WG Meeting

From: Bernard Aboba <[email-masked]>
Date: Mon, 27 Jul 2020 11:13:04 -0700

Have been uploaded here:
https://datatracker.ietf.org/doc/minutes-108-webtrans/

Many thanks to the Jabber Scribe (Spencer Dawkins) and the Note Takers
(Lucas Pardue, Amelia Andersdotter and Eric Kinnear)

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 28 Jul 2020 15:15:40 +1000

Thanks for the clear minutes. They were a great help.

I couldn't see concrete actions, just discussion points.  I assume that we'll see follow-up threads here for those topics where there was progress.

On Tue, Jul 28, 2020, at 04:13, Bernard Aboba wrote:
> -- 
> Webtransport mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webtransport
>