Subject: [Webtransport] Reminder: WEBTRANSPORT WG Meeting January 12, 2021

From: Bernard Aboba <[email-masked]>
Date: Sun, 3 Jan 2021 17:16:11 -0800

The IETF WEBTRANS WG will have a 90 minute Virtual Interim Meeting on
Tuesday, January 21, 2021, starting at 8 AM Pacific Time (16:00 UTC) .

The meeting will be held on Google Meet at the following URL:
https://meet.google.com/oqg-iprr-yab
<https://www.google.com/url?q=https://meet.google.com/oqg-iprr-yab&sa=D&source=calendar&usd=2&usg=AOvVaw3V5vwjKG3WBuP9l6HEWcqu>

Agenda is here:
interim-2021-webtrans-01 : webtrans (ietf.org)
<https://datatracker.ietf.org/meeting/interim-2021-webtrans-01/session/webtrans>

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 4 Jan 2021 15:20:15 -0800

My apologies for an error in the previous email.  The IETF WEBTRANS WG will
have a 90 minute Virtual Meeting on Tuesday, January 12, 2021 starting at 8
AM Pacific Time (16:00 UTC).  This is NEXT WEEK!

A list of interim meeting dates for IETF WGs is available here:
https://datatracker.ietf.org/meeting/upcoming