Subject: [weirds] Something WEIRDS This Way Comes

From: Andy Newton <[email-masked]>
Date: Thu, 22 Mar 2012 08:05:50 +0000

In the IETF Journal this month:
http://www.internetsociety.org/articles/something-weirds-way-comes

-andy

---

From: SM <[email-masked]>
Date: Thu, 22 Mar 2012 01:31:27 -0700

>http://www.internetsociety.org/articles/something-weirds-way-comes

Is naive programmers a requirement? :-)

Regards,
-sm

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 22 Mar 2012 07:15:23 -0300

Good writing Andy, congrats :-)

Sent from my iPad

On Mar 22, 2012, at 5:05 AM, Andy Newton <[email-masked]> wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Andy Newton <[email-masked]>
Date: Thu, 22 Mar 2012 12:31:13 +0000

> Is naive programmers a requirement? :-)

There has yet to be an RFC moving them to Historic status, so yes. ;)

-andy