Subject: [weirds] Deployment Commitments

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 28 Mar 2012 07:56:11 +0000

As a follow-on to yesterday's in-room discussion about deployment, Verisign's commitment to participate in the effort to develop and deploy a Domain Name Registration Data Access Protocol as described in SAC 051 is described in the .com registry agreement renewal proposal that was posted yesterday for public comment. The proposed agreement can be found here:

http://www.icann.org/en/news/public-comment/com-renewal-27mar12-en.htm

See appendix 5 for this text:

"Registry Operator commits to participating in and supporting the work in the IETF to produce a Domain Name Registration Data Access Protocol [SAC 051]. Registry Operator shall implement the standard no later than 135 days after it is requested by ICANN if: 1) the IETF produces a standard (i.e., it is published, at least, as a Proposed Standard RFC as specified in RFC 2026); and 2) its implementation is commercially reasonable in the context of the overall operation of the registry."

Scott

---

From: SM <[email-masked]>
Date: Wed, 28 Mar 2012 01:14:38 -0700

Hi Scott,
At 00:56 28-03-2012, Hollenbeck, Scott wrote:
>produce a Domain Name Registration Data Access Protocol [SAC 051]. 
>Registry Operator shall implement the standard no later than 135 
>days after it is requested by ICANN if: 1) the IETF produces a 
>standard (i.e., it is published, at least, as a Proposed Standard 
>RFC as specified in RFC 2026); and 2) its implementation is 
>commercially reasonable in the context of the overall operation of 
>the registry."

That's much better than the "will be considered" mentioned during the BoF.

Regards,
-sm

---

From: Francisco Arias <[email-masked]>
Date: Wed, 28 Mar 2012 01:26:58 -0700

>That's much better than the "will be considered" mentioned during the BoF.

Unfortunately, during the BOF details were being finalized so neither
party could mention it yet.

__

Francisco.