Subject: [weirds] Draft IETF 87 minutes available

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 6 Aug 2013 00:47:27 -0700

The chairs thank Steve Sheng for taking notes during the meeting.  The
draft minutes are now available at:

http://www.ietf.org/proceedings/87/minutes/minutes-87-weirds

Please have a look at your convenience and confirm that the minutes capture
the discussion that took place.

Thanks to all of those who attended.  See you in Vancouver!

-MSK, WEIRDS co-chair

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 6 Aug 2013 10:54:17 +0000

Looks like a reasonable summary to me.

Scott

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Tuesday, August 06, 2013 3:47 AM
To: [email-masked]
Subject: [weirds] Draft IETF 87 minutes available

The chairs thank Steve Sheng for taking notes during the meeting.  The draft minutes are now available at:

http://www.ietf.org/proceedings/87/minutes/minutes-87-weirds
Please have a look at your convenience and confirm that the minutes capture the discussion that took place.

---

From: "John Levine" <[email-masked]>
Date: 6 Aug 2013 14:16:51 -0000

>Looks like a reasonable summary to me.

Agreed, except that for Carlos' talk I still don't understand why
there's any discussion of server pooling for names.  I'm not aware of
any TLDs that are interested, and it's not one of the techniques we're
discussing for name bootstraps.

R's,
John