Subject: [weirds] Document status

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 30 Jan 2014 10:37:07 -0800

Colleagues,

All of our documents except the bootstrapping one have milestones that
expire after tomorrow.  The mailing list has been dead quiet this month.

Authors, are you blocked?  Do you need help getting reviews, comments,
feedback, implementation tests, expert reviews, something else?

-MSK, WEIRDS co-chair

---

From: Andy Newton <[email-masked]>
Date: Thu, 30 Jan 2014 18:48:58 +0000

To my knowledge, there are no major changes needed json-response. There are some examples that need to be tweaked.

The using-http draft is simply waiting for resubmittal, I believe.

-andy

From: "Murray S. Kucherawy" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 30, 2014 1:37 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [weirds] Document status

Colleagues,

All of our documents except the bootstrapping one have milestones that expire after tomorrow.  The mailing list has been dead quiet this month.

Authors, are you blocked?  Do you need help getting reviews, comments, feedback, implementation tests, expert reviews, something else?

-MSK, WEIRDS co-chair

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 30 Jan 2014 14:48:42 -0500

Le 2014-01-30 à 13:37, Murray S. Kucherawy <[email-masked]> a écrit :

> Colleagues,
> 
> All of our documents except the bootstrapping one have milestones that expire after tomorrow. 

I have another rev to do on bootstrap. Already some fixes in my local copy. Shall publish soon.

> The mailing list has been dead quiet this month.

If I look in the past, bootstrap always generated some mails... ;-)  Let's see what happens...

> Authors, are you blocked? 

no.

> Do you need help getting reviews, comments, feedback, implementation tests, expert reviews, something else?

to me, the next rev of bootstrap shall be almost ready for WGLC. Will see what the comments will be.

Marc.

> 
> -MSK, WEIRDS co-chair
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds