Subject: [weirds] IETF 89 scheduling

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 17 Jan 2014 11:02:54 -0800

Colleagues,

Despite the very low activity since IETF 88, I'm anticipating this will
swing upward soon or at least as we approach the meeting, as usual.
Accordingly, I've requested another two-hour session with the same
conflicts as we had for Vancouver.

Please propose agenda items for London.  The draft agenda is due to the
Secretariat on 2/17.

Thanks,
-MSK, WEIRDS co-chair

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 17 Jan 2014 19:27:32 +0000

We're going to need to make some progress on bootstrapping and .well-known. I don't want to lead that discussion, but I do want it to happen.

Scott

From: weirds [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Friday, January 17, 2014 2:03 PM
To: [email-masked]
Subject: [weirds] IETF 89 scheduling

Colleagues,

Despite the very low activity since IETF 88, I'm anticipating this will swing upward soon or at least as we approach the meeting, as usual.  Accordingly, I've requested another two-hour session with the same conflicts as we had for Vancouver.
Please propose agenda items for London.  The draft agenda is due to the Secretariat on 2/17.

Thanks,
-MSK, WEIRDS co-chair

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 17 Jan 2014 14:40:57 -0500

> Please propose agenda items for London.  The draft agenda is due to the Secretariat on 2/17.

- bootstrap, draft-ietf-weirds-bootstrap, Marc Blanchet. 20 min?

Marc.

> 
> Thanks,
> -MSK, WEIRDS co-chair
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Simon Perreault <[email-masked]>
Date: Fri, 17 Jan 2014 14:47:28 -0500

Le 2014-01-17 14:02, Murray S. Kucherawy a écrit :
> Please propose agenda items for London.

15 minutes for discussion of interop results.

Thanks,
Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca