Subject: [weirds] I-D Action: draft-ietf-weirds-bootstrap-00.txt

From: [email-masked]
Date: Mon, 13 Jan 2014 07:01:37 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Web Extensible Internet Registration Data Service Working Group of the IETF.

        Title           : Finding the Authoritative Registration Data (RDAP) Service
        Author          : Marc Blanchet
	Filename        : draft-ietf-weirds-bootstrap-00.txt
	Pages           : 7
	Date            : 2014-01-13

Abstract:
   This document specifies a method to find which Registration Data
   Access Protocol (RDAP) server is authoritative to answer queries for
   a requested scope, such as domain names, IP addresses or Autonomous
   System numbers, using data available in IANA registries.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-weirds-bootstrap/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-weirds-bootstrap-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 13 Jan 2014 10:17:45 -0500

Hello, happy new year (for those who follow the gregorian calendar)

To ease the tracking, this is exactly the same version as the personal draft (draft-blanchet-weirds-bootstrap-ianaregistries-01)  that was accepted as wg document. I already have multiple changes in my local copy based on the various comments, and will post a new version soon.

Regards, Marc.

Le 2014-01-13 à 10:01, [email-masked] a écrit :

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds