Subject: [weirds] Trackers and WGLC

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 16 Sep 2014 19:38:52 -0700

Document authors,

If you have need of using the issue tracker for updating your documents in
light of the WGLC feedback you're getting, please feel free to do so.  If
you need access arranged, please let me know ASAP.

-MSK

---

From: Andy Newton <[email-masked]>
Date: Wed, 17 Sep 2014 14:10:20 +0000

Can we go further than that? While authors can strive to enter all substantial issues into the tracker, ultimately the reviewers should make sure the issues are created in the tracker. Again, I’m talking about substantial and non-editorial issues… ones that require discussion to resolve.

-andy

On Sep 16, 2014, at 10:38 PM, Murray S. Kucherawy <[email-masked]> wrote:

> Document authors,
> 
> If you have need of using the issue tracker for updating your documents in light of the WGLC feedback you're getting, please feel free to do so.  If you need access arranged, please let me know ASAP.
> 
> -MSK
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds