Subject: [weirds] Interop and (no) meeting at IETF 91

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 19 Sep 2014 06:40:02 -0700

Colleagues,

I have notified the IESG that WEIRDS will not be meeting as a working group
in Honolulu.

If, on the other hand, we want to hold another interop event, please let me
know so that I can make a request to the Secretariat for some unofficial
meeting space.  Does anyone have a preference to when?  What equipment is
needed in the room?  How many people should we be able to accommodate?

-MSK

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 19 Sep 2014 11:49:42 -0400

Le 2014-09-19 à 09:40, Murray S. Kucherawy <[email-masked]> a écrit :

> Colleagues,
> 
> I have notified the IESG that WEIRDS will not be meeting as a working group in Honolulu.
> 
> If, on the other hand, we want to hold another interop event, please let me know so that I can make a request to the Secretariat for some unofficial meeting space.

I have that request already being done. We also already have that conversation on the -interop mailing list that was setup for that purpose.

Marc.

>   Does anyone have a preference to when?  What equipment is needed in the room?  How many people should we be able to accommodate?
> 
> -MSK
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds