Subject: Re: [Wish] WG adoption of draft-murillo-whip-02

From: Sean Turner <[email-masked]>
Date: Thu, 12 Aug 2021 15:22:02 -0400

Just a reminder that the WG adoption call closes tomorrow.

Cheers,
spt

> On Jul 30, 2021, at 15:54, Sean Turner <[email-masked]> wrote:
> 
> Hi!
> 
> "WebRTC-HTTP ingestion protocol (WHIP)” is the I-D we have been discussing in wish. Sergio has provided an update on the -02 version at IETF111. A straw poll held during the session showed strong support to adopt the I-D, but we need to confirm this enlist.  Please state whether you support adoption of draft-murillo-whip as a WG item by posting a message to the WISH list by 2359 UTC 13 August 2021.  Please include any additional information that is helpful in understanding your position.
> 
> Cheers,
> spt (for the chairs)

---

From: Sean Turner <[email-masked]>
Date: Tue, 17 Aug 2021 09:50:15 -0400

Hi! Based on the interest at IETF 111 and the responses on the list we are going to declare consensus to adopt this I-D as a WG item. A WG draft should appear within the next week. We will also create a GitHub repo for the draft under: https://github.com/wish-wg.

spt