Subject: [woes] meeting particulars

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 Mar 2011 15:11:34 -0700

I don't think anyone has posted particulars of the side meeting to be
held in Prague. What is the date, time, and location? My schedule is
filling up fast. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Sean Turner <[email-masked]>
Date: Wed, 09 Mar 2011 17:18:03 -0500

I have not heard back from the room schedulers.  I pinged them just the 
other day.

spt

On 3/9/11 5:11 PM, Peter Saint-Andre wrote:
> _______________________________________________
> woes mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/woes