Subject: [woes] BAR BOF Time

From: Sean Turner <[email-masked]>
Date: Thu, 10 Mar 2011 12:09:51 -0500

We've secured Karlin I at 2000 on Monday.  This will give us some time 
to talk it out during the week.

spt

---

From: Joe Hildebrand <[email-masked]>
Date: Thu, 10 Mar 2011 10:11:01 -0700

Thanks!

On 3/10/11 10:09 AM, "Sean Turner" <[email-masked]> wrote:

> _______________________________________________
> woes mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/woes

-- 
Joe Hildebrand