Subject: [Wpack] Call for adoption of draft-yasskin-wpack-use-cases

From: Sean Turner <[email-masked]>
Date: Wed, 14 Apr 2021 09:29:16 -0400

Hi! Part of our charter is “[w]orking group adoption of use cases document (will not be published as an RFC)”. There has been but one on offer: draft-yasskin-wpack-use-cases-02 (note that -02 is identical to -01 except for the publication dates). Therefore, this email starts the call for adoption of draft-yasskin-wpack-use-cases-02. The I-D can be found here:

https://datatracker.ietf.org/doc/draft-yasskin-wpack-use-cases/

This adoption call will run until April 29, 2021 at 2359 UTC. Please indicate whether or not you would like to see this I-D adopted as a WG item. Note that this is an adoption call for the draft as a starting point for the use case I-D.

Thanks,
spt (for the chairs)

---

From: Jeffrey Yasskin <[email-masked]>
Date: Wed, 14 Apr 2021 09:11:17 -0700

I support adopting this draft, and I expect to accept changes after
adoption to align it better with WG consensus, as the WG makes its
consensus known.

On Wed, Apr 14, 2021 at 6:29 AM Sean Turner <[email-masked]> wrote:

> Hi! Part of our charter is “[w]orking group adoption of use cases document
> (will not be published as an RFC)”. There has been but one on offer:
> draft-yasskin-wpack-use-cases-02 (note that -02 is identical to -01 except
> for the publication dates). Therefore, this email starts the call for
> adoption of draft-yasskin-wpack-use-cases-02. The I-D can be found here:
>
> This adoption call will run until April 29, 2021 at 2359 UTC. Please
> indicate whether or not you would like to see this I-D adopted as a WG
> item. Note that this is an adoption call for the draft as a starting point
> for the use case I-D.
>
> Thanks,
> spt (for the chairs)
> _______________________________________________
> Wpack mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpack
>

---

From: Daniel Ehrenberg <[email-masked]>
Date: Wed, 14 Apr 2021 18:19:10 +0200

The prioritization in this document is very different from what I would
support for a final RFC. I'm not sure if there is a valid way to support
most of its "essential" use cases. Many important use cases of bundles
are omitted from the document (e.g., improving tooling and server
configuration).

Nevertheless, there is a lot of useful text there outlining different
scenarios where bundles may be used. I support adopting this document as
a basis for making major edits to it as a WG.

Dan

On 2021-04-14 15:29, Sean Turner wrote:
> Hi! Part of our charter is “[w]orking group adoption of use cases
> document (will not be published as an RFC)”. There has been but one on
> offer: draft-yasskin-wpack-use-cases-02 (note that -02 is identical to
> -01 except for the publication dates). Therefore, this email starts
> the call for adoption of draft-yasskin-wpack-use-cases-02. The I-D can
> be found here:
> 
> item. Note that this is an adoption call for the draft as a starting
> point for the use case I-D.
> 
> Thanks,
> spt (for the chairs)

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 19 Apr 2021 11:57:35 +1000

I don't think that spending time on this document is worth our time.  The reason we might adopt something is so that we can more concretely agree on more specific requirements.  That agreement would be good, but I don't think we need a document for that purpose.

Like Daniel, there are a number of things that I don't agree with in this document.  But I don't think that it is useful to spend the time working through those differences unless it relates to the product we plan to ship.

On Wed, Apr 14, 2021, at 23:29, Sean Turner wrote:
> -01 except for the publication dates). Therefore, this email starts the 
> call for adoption of draft-yasskin-wpack-use-cases-02. The I-D can be 
> found here:
>