Subject: RE: Discount ID97387

From: Doctor Wyatt Duke <[email-masked]>
Date: Sat, 19 Mar 2011 15:41:39 -0700 (PDT)

Dear [email-masked]
Get ready to make her happy.
Discount price store: ID11911219
http://klq.akkolerty.com?nih=[email-masked]
We do guarantee high-quality medications, instant worldwide delivery and friendly support. 
2001-2011 Pfizer Inc. All rights reserved.

---

From: Doctor Wyatt Duke <[email-masked]>
Date: Sat, 19 Mar 2011 15:41:48 -0700 (PDT)

Dear [email-masked]
Get ready to make her happy.
Discount price store: ID11911219
http://klq.akkolerty.com?nih=[email-masked]
We do guarantee high-quality medications, instant worldwide delivery and friendly support. 
2001-2011 Pfizer Inc. All rights reserved.