Subject: Funding possibilities

From: TAIC <[email-masked]>
Date: Mon, 11 Apr 2016 18:31:06 -0400 (EDT)

Apologies for the cold approach,I am a financial facilitator and broker to His excellency Ibrahim Hammoud Al-Mazyad. http://www.taic.com 
I seek for beneficial projects for him and his organizations and will appreciate your response If you seek funding or loan for any interesting projects or business ideas. 
I take a %3 finder's fee when you get funded or receive the loan. 

Thank you 

Nassir S. Al-Dekhayel 
Financial Facilitator/Broker 
The Arab International Investment Company (TAIC) 
Al Seef District, 
P.O. Box. 5559, Manama 
Kingdom of Bahrain

---

From: TAIC <[email-masked]>
Date: Mon, 11 Apr 2016 18:31:06 -0400 (EDT)

Thank you 

Nassir S. Al-Dekhayel