Subject: [XCON] Is there available running code for XCON?

From: Liu Ya <[email-masked]>
Date: Mon, 03 Jul 2006 11:20:22 +0800

Hi all,
    I'm doing some research about security of group communications. And XCON is a very suitable example scenario. So a set of XCON running code will do a great help to my work. Could you tell me if there is XCON implementaions  available now?

Thanks.
Liu Ya

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 3 Jul 2006 10:30:03 +0200

Deat Liu Ya,

here at University of Naples we have a running implementation of the BFCP
protocol, developed in cooperation with Ericsson. The server side has been
integrated into Asterisk, while the client side has been added to minisip. We
also developed a home-made protocol for scheduling XCON conferences. All the
code will be made available in the next few days. We were also planning to show
this stuff in Montreal, but it looks like the tight schedule of the meeting
will not allow for a demo this time.

Cheers,

Simon
-- 
                            _\\|//_
                            ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    Simon Pietro Romano
              Universita' di Napoli Federico II
                 Computer Science Department 
        Phone: +39 081 7683823 -- Fax: +39 081 7684219
                e-mail: [email-masked]

    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
   idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                         oooO
   ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                          \ (    (   )
                           \_)    ) /
                                 (_/

Scrive Liu Ya <[email-masked]>:

> Hi all,
>     I'm doing some research about security of group communications. And XCON
> is a very suitable example scenario. So a set of XCON running code will do a
> great help to my work. Could you tell me if there is XCON implementaions 
> available now?
> 
> 
> Thanks.
> Liu Ya
> 
> 
> -- 
> Il messaggio e' stato analizzato alla ricerca di virus o
> contenuti pericolosi da MailScanner, ed e'
> risultato non infetto.
> 
> 

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.