Subject: [XCON] Agenda Requests

From: Alan Johnston <[email-masked]>
Date: Wed, 11 Jul 2007 11:09:10 -0500

All,

Please submit your agenda requests for IETF-69 to myself and Adam.  
Include your name, topic, draft, and approximately how much time you
would like.

Thanks,
Alan Johnston
co-chair

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Oscar Novo (JO/LMF)" <[email-masked]>
Date: Mon, 16 Jul 2007 13:36:20 +0200

Hello,

I haven't seen in the XCON Agenda any time for the XCON notification event package. Are we not going to have any presentation about that?

Thanks,

Oscar 

-----Original Message-----
From: Alan Johnston [mailto:[email-masked]] 
Sent: 11. heinäkuuta 2007 19:09
To: [email-masked]
Cc: Adam Roach
Subject: [XCON] Agenda Requests

All,

Please submit your agenda requests for IETF-69 to myself and Adam.  
Include your name, topic, draft, and approximately how much time you would like.

Thanks,
Alan Johnston
co-chair