Subject: [xcon] Comments on draft-ietf-xcon-common-data-model

From: paul <[email-masked]>
Date: Tue, 24 Jul 2007 18:05:16 +0800

Hi Oscar and all, 

As RFC4575 describes an event package about conference state, and this
document extends it and introduces new elements including floor information
among others. How about we add Claim Queue information to Floor Information?
I know there was a draft that contains this info. , its name is
draft-wu-sipping-floor-control. 

We can also discuss alternatives to gain this purpose, such as extending
BFCP, or even defining a new event package. 

Cheers,

Paul

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Oscar Novo (JO/LMF)" <[email-masked]>
Date: Tue, 24 Jul 2007 16:44:31 +0200

Hi Paul,
 
BFCP already implements a floor notification mechanism using the FloorQuery/FloorStatus messages.  
 
Cheers,
 
Oscar

________________________________

From: paul [mailto:[email-masked]] 
Sent: 24. heinäkuuta 2007 13:05
To: Oscar Novo (JO/LMF)
Cc: [email-masked]
Subject: [xcon] Comments on draft-ietf-xcon-common-data-model

Hi Oscar and all, 

As RFC4575 describes an event package about conference state, and this document extends it and introduces new elements including floor information among others. How about we add Claim Queue information to Floor Information? I know there was a draft that contains this info. , its name is draft-wu-sipping-floor-control. 

We can also discuss alternatives to gain this purpose, such as extending BFCP, or even defining a new event package. 

Cheers,

Paul